These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Can't log in

Author
JackBear
Caldari Provisions
Caldari State
#1 - 2013-07-04 02:27:20 UTC
So with the most recent major Odyssey patch on 07/02/13 I have been having an issue logging in.

Launcher works.
My internet works.
Client is up to date. As a matter of fact I have gone as far as deleting all CCP/EVE stuff and downloading a fresh install.
I have restarted my computer and modem.

I open launcher, I log in an account, I click "play", the following message appears:

"Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."


advice?
Mike Voidstar
Voidstar Free Flight Foundation
#2 - 2013-07-04 15:17:28 UTC
I am having the same issue on one of my computers, the other is fine. No idea how to fix it.
Souxie Alduin
Anarchy in the Eve
#3 - 2013-07-04 15:20:22 UTC
I can't even get that far. Open the launcher, and no text fields to log in with.
Baldour Ngarr
Aliastra
Gallente Federation
#4 - 2013-07-04 15:24:30 UTC
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.


Ditto here. Anyone else?

At least pretending the launcher doesn't exist and opening the exefile directly still works. Which brings us back to the age-old question of why bother introducing a program I have to manually open, that does nothing except save me from manually opening another program?
Private Pineapple
Brutor Tribe
Minmatar Republic
#5 - 2013-07-04 15:26:25 UTC
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.


Same here... though I was able to login yesterday just fine Question

.

Xirin
Estrale Frontiers
#6 - 2013-07-04 15:36:32 UTC
Auferre
Science and Trade Institute
Caldari State
#7 - 2013-07-04 15:36:43 UTC
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.


Yep. Back to bypassing the launcher...
swissboney3
Voidhounds
Pretenders
#8 - 2013-07-04 15:38:55 UTC
Private Pineapple wrote:
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.
Same here... though I was able to login yesterday just fine Question


Got the same problem, it was fine until daily maintainence this morning :/
SIR PRIME
Pator Tech School
Minmatar Republic
#9 - 2013-07-04 15:38:57 UTC  |  Edited by: SIR PRIME
Error -118 when loading url https://login.eveonline.com/oauth/authorize/?client_id=eveLauncherTQ&lang=en&response_type=token&redirect_uri=https://login.eveonline.com/launcher?client_id=eveLauncherTQ&scope=eveClientToken

Same here - black on the left side of the launcher but if I drag over it I can see that message.

Several people in corp trying to log in now having the same problem.
Darek Therrus
Royal Amarr Institute
Amarr Empire
#10 - 2013-07-04 15:40:13 UTC
Same here...hopefully this is being worked on.
Endo Dy
V0LTA
WE FORM V0LTA
#11 - 2013-07-04 15:40:36 UTC
Work around for the launcher showing no text field is opening EVE through the ExeFile located in the Program Files/CCP/EVE/Bin folder. That way you bypass the launcher and login to EVE the "oldskool way" Blink
seroela
An My
#12 - 2013-07-04 15:42:04 UTC
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.


me too ..
Dyner
Brutor Tribe
Minmatar Republic
#13 - 2013-07-04 15:49:49 UTC
And people wonder why over in: https://forums.eveonline.com/default.aspx?g=posts&find=unread&t=254868

I'm a bit bitchy when it comes to the Launcher.

-Slow/laggy animations due to poorly coded program
-Launcher gets stuck in "Downloading launcher update" loop
-Launcher fails to patch game (either doesn't download or "sits there")
-[Recent] Fails to display text field


PS: This is what I get: http://i237.photobucket.com/albums/ff265/Simulo/issue-eve_launcher.png
Makeshar Isham
La French Camaraderie
Ship Happens...
#14 - 2013-07-04 15:50:58 UTC
launch directly from


Windows x64: C:\Program Files (x86)\CCP\EVE\bin
Windows x32: C:\Program Files\CCP\EVE\bin
lonewolf1a
Sebiestor Tribe
Minmatar Republic
#15 - 2013-07-04 15:53:45 UTC  |  Edited by: lonewolf1a
oh good i am glad its just not me i wake up today to find my launcher with no log in screen ether just flat out blankness

*update*
things are funny at times even more so after i get done posting on the forms what happens the log in screen returns time for me is 9:56am i am in time zone -07:00 GMT
Baldour Ngarr
Aliastra
Gallente Federation
#16 - 2013-07-04 15:55:21 UTC
Endo Dy wrote:
Work around for the launcher being a complete waste of time is opening EVE through the ExeFile located in the Program Files/CCP/EVE/Bin folder. That way you bypass the launcher and login to EVE the "oldskool way" Blink



Fixed. (My bold)
Jared Falkenberg
Deep Core Mining Inc.
Caldari State
#17 - 2013-07-04 15:56:11 UTC
Yep, same here with the missing text fields. I restarted it several times and eventually the fields appeared and I was able to log in. Some kind of race condition?
Yahyan
Shayol Ghul Forge
#18 - 2013-07-04 16:13:14 UTC
I had same problem as missing login texts.
Use repair tool, it will be back.
Dion Squire
The Scope
Gallente Federation
#19 - 2013-07-04 16:25:30 UTC  |  Edited by: Dion Squire
I can't log in either but my error code is
Error -101 when loading url https://login.eveonline.com/oauth/authorize/?client_id=eveLauncherTQ&lang=en&response_type=token&redirect_uri=https://login.eveonline.com/launcher?client_id=eveLauncherTQ&scope=eveClientToken

I even tried the Eve Online repair tool, said it was fixed but still can't log in.

Thanks for the "Old" login info, that worked.
Sul Glass
Fat Dragon Mining Co.
Darwinism.
#20 - 2013-07-04 16:34:05 UTC
Souxie Alduin wrote:
I can't even get that far. Open the launcher, and no text fields to log in with.


Me too.

Sigh, all I wanted was an hour chill out.

Come on CCP reply to this thread.

SG
12Next page