These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

warp speed issue?

Author
seth Hendar
I love you miners
#1 - 2013-06-17 08:42:52 UTC
hi, i noticed what could be a strange issue, where the warp speed is not applied as it should.

this weekend, among many other things, i happened to be hunting a data site runner in low sec.

a corpmate landed on his site, and was aggressed on the spot, so i undock wih my stiletto, fitted like this:


Quote:
[Stiletto, Stiletto]

2x 200mm AutoCannon II
Prototype 'Arbalest' Light Missile Launcher

2x Sensor Booster II
Warp Disruptor II
1MN Microwarpdrive II

Signal Amplifier II
2x Nanofiber Internal Structure II

2x Small Auxiliary Thrusters I


the target was a magnate.

now what happened:

i warped to the sig my corpmate was agressed on, only to see the magnate leave as i was landing.

him being suspect, i followed, confident that i would be on the gates before him right?

for 5 systems, we landed always at the exact same time on gates, except for one warp, were i warped first but landed last....on a 90+ AU warp!

as you can see from the fitting, my stiletto is able to almost insta warp, and my warp speed is 13.5 au/s

a magnate is not as much agile, and even if the pilot had an agility fit + ├╝ber skills, there is now way he would warp at the same speed as me, and don't talk about him being faster.... (at best, with 3 T2 rigs, he would do 11.7 AU/s).

clearly, something is wrong with warp speed, i already noticed it before, but since it was with same class ships, with same base speed, the differences could have been the result of skills / fitting differences, but here, clearly, something is wrong
Elder Ozzian
Perkone
Caldari State
#2 - 2013-06-17 14:07:21 UTC
is there implants that affects warpspeed?

I disagree!

seth Hendar
I love you miners
#3 - 2013-06-17 16:56:01 UTC  |  Edited by: seth Hendar
Elder Ozzian wrote:
is there implants that affects warpspeed?

mmm, i didn't thought about that, but i don't think, need to check this

edit:

so there is some implants for warp speed, but in order to outrun a stiletto, he would have needed the top one (i dunno the price, but probably 200-500M)

and 3 T2 warp speed rigs

this doesn't make sense on a 12 days old toon flying a magnate in lowsec and running sigs.

all in all, i really doubt he was equipped with this.

this all bring a magnate up to 13.8 au/s, vs a 13.5 au/s, and i insta warp while he don't, so at best we would land at the same time, but he would not outrun me, even on a 90AU warp

i'll run few test, cause as i said earlier, this is not the first time i feel the warp speed is buggy, it was only the most obvious one