These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

[FIX][FIX][FIX] ESCAPE KEY BUG (NOT WORKING) [FIX][FIX][FIX]

Author
Amonikable Bandoquillo
Astral Academy
Astral Alliance
#1 - 2013-06-16 17:51:18 UTC
*copied from General Discussions* (sorry) https://forums.eveonline.com/default.aspx?g=posts&t=249066&find=unread



A lot of ppl may occasionally have the so called Escape-Bug. Meaning, u cant use ESC or any shortcuts in game.

Most ppl recommend to reboot. DO NOT!

IdeaAttentionArrow JUST UNPLUG YOUR MOUSE AND KEYBOARD (USB OR WIRELESS) FROM YOUR PC!

Wait a second until your OS recognized the change, and then plug them back again.

BlinkAttentionArrow ALSO WORKS WHILE EVE RUNNING!




Please respond if it works for you too! Big smile
Amonikable Bandoquillo
Astral Academy
Astral Alliance
#2 - 2013-06-16 17:51:39 UTC
And I have the experience, that the Bug occurs when my Smartphone is plugged to the PC.

So, avoid to plug your Smartphone/Cellphone while flying in Nullsec. Cool
seth Hendar
I love you miners
#3 - 2013-06-16 22:07:52 UTC  |  Edited by: seth Hendar
seems you have a conflict between your cellphone driver and other drivers

try updating cellphone drivers.

i noticed strange things with my own cellphone (sgs2) when plugging it on my usb 3.0 port, if such, maybe a problem with your USB 3.0 driver.

see if you have issues with other usb devices when you plug your phone, to confirm this, or try to use a usb2.0 connector

i now ensure i always plug my cell to usb 2.0 and no more issues with other usb devices since then