These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Constant Overview bugs

Author
Camper101
State War Academy
Caldari State
#1 - 2013-06-08 01:58:26 UTC
Since the Odyssey exansion I have noticed that randomly piloted ships appear as if they were empty (which almost cost a faction BS or two that we thought was neutral or unmanned but was in fleet actually) on the overview.

Is there any way to solve this, or is this problem even known?

2013.03.01 13:30:58 notify For participating in the General Discussion Forum Section your trustworthiness has been adjusted by -2.5000.

My name is Hans. The "L" stands for danger.

Garnoo
Eternity INC.
Goonswarm Federation
#2 - 2013-06-08 20:31:07 UTC
its not since odyssey, its more like 'since Apocrypha' What?

People are going to try to ruin your day. Get together with others, ruin their day back -  EvE

Camper101
State War Academy
Caldari State
#3 - 2013-06-10 08:50:52 UTC
Garnoo wrote:
its not since odyssey, its more like 'since Apocrypha' What?

No this occured only since Odyssey with me and the whole alliance.

Ships appear empty all of a sudden. Happens daily. Last time it looked kinda nice when about 20 capitals appeared empty on overview, no one knew who to lock and blap and who was a fleet member.

Good job CCP. :D

2013.03.01 13:30:58 notify For participating in the General Discussion Forum Section your trustworthiness has been adjusted by -2.5000.

My name is Hans. The "L" stands for danger.

Finnelina Lillebo
Deep Core Mining Inc.
Caldari State
#4 - 2013-06-10 12:43:37 UTC
A new patch today and still no fix on the Overview? It´s should be the only thing you work on.
Don´t fix anything until you fix this!
Camper101
State War Academy
Caldari State
#5 - 2013-06-10 13:14:58 UTC
CCP should really look into this, this is getting more and more annoying.

2013.03.01 13:30:58 notify For participating in the General Discussion Forum Section your trustworthiness has been adjusted by -2.5000.

My name is Hans. The "L" stands for danger.

Pepper Candy
The Scope
Gallente Federation
#6 - 2013-06-11 05:55:50 UTC
it also happens with capital on jumps.

some of the ships appear neutral on the overview after a jump into a system.
Also when using a Jump Bridge.

After another jump, or an undock, the issue clears itself.

I also only noticed it since Revelation came in.
I never had the issue before, other than when changing a ship at a pos it sometimes show neutral till the pilot relogs.
ISquishWorms
#7 - 2013-06-11 11:42:09 UTC
As well as the issues mentioned in this thread, I have had ghost ships who have left grid left on mine. The overview feels laggy.

‘No, this isn't it at all. Make it more... psssshhhh’.

Camper101
State War Academy
Caldari State
#8 - 2013-06-11 11:46:13 UTC
ISquishWorms wrote:
As well as the issues mentioned in this thread, I have had ghost ships who have left grid left on mine. The overview feels laggy.


These ghost ships are what i am talking about. They are actually piloted, just appear as empty ships. Imagine the voice of a Vindicator pilot that gets locked by 4 friendly moros.

2013.03.01 13:30:58 notify For participating in the General Discussion Forum Section your trustworthiness has been adjusted by -2.5000.

My name is Hans. The "L" stands for danger.

James Amril-Kesh
Viziam
Amarr Empire
#9 - 2013-06-11 16:02:47 UTC
Needs developer attention and comment.
I'm getting seriously pissed off that the game keeps getting patched without this getting fixed.

Enjoying the rain today? ;)

Joe Auduin
Sebiestor Tribe
Minmatar Republic
#10 - 2013-06-11 19:40:41 UTC
Camper101 wrote:
Since the Odyssey exansion I have noticed that randomly piloted ships appear as if they were empty (which almost cost a faction BS or two that we thought was neutral or unmanned but was in fleet actually) on the overview.

Is there any way to solve this, or is this problem even known?



I had this last night on a roam as well.
Yogsoloth
The Shunned House
#11 - 2013-06-11 23:42:56 UTC
Empty ships, and brackets getting reset are happening daily.
Fatbear
The Scope
Gallente Federation
#12 - 2013-06-12 07:53:18 UTC
Pleasing to be fixing this rather infuriating bug!
seth Hendar
I love you miners
#13 - 2013-06-12 12:27:42 UTC
same here,almost killed a corpmate (NBSI) who undocked as a neut.

obviously not a client side issue, since we all engaged him (3 ppl)



there is a big problem regarding refresh / application of background and colortags, it used to be an issue in local / station guest, where colortags were not applied, now we have "ghost" in overview, and standings not applied in overview!

this need to be fixed ASAP, and shall be N°1 priority, the whole eve gameplay is based on a correct overview setting, and ATM this is broken
James Amril-Kesh
Viziam
Amarr Empire
#14 - 2013-06-12 12:37:21 UTC
Indeed. This needs to be fixed now.

Enjoying the rain today? ;)

Camper101
State War Academy
Caldari State
#15 - 2013-06-18 09:32:32 UTC
Happened again yesterday. This time after a fleet-member undocked. Cynabal was empty and as such -> Neutral.

2013.03.01 13:30:58 notify For participating in the General Discussion Forum Section your trustworthiness has been adjusted by -2.5000.

My name is Hans. The "L" stands for danger.