These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
Previous page123
 

"DOWNLOADING LAUNCHER UPDATE"

First post
Author
Kuning
Obstergo
Red Coat Conspiracy
#41 - 2013-05-24 22:17:21 UTC
I've tried using the download, I've cleared cache, I've made an entirely new SiSi install... still stuck on downloading launcher.
Valeria
The Spang
#42 - 2013-05-25 09:00:05 UTC
Tried all I could possibly think of. Repair, manual patch, automatic patch, cache deletion etc. Even if I get the SiSi build to the right version (541297, right?), it wants to apply an update. If I let it, it goes back to TQ.

Can we get a definitive guide of what to do?
Degin'eth
State Protectorate
Caldari State
#43 - 2013-05-25 09:21:27 UTC
This worked for me.

1. Check if you have a shortcut in your eve folder "EVE Online Launcher"
2. If not, make one from /launcher/lancher.exe
3) Right click the launcher shortcut > properties
4) Add these at the end of the target: /forcelauncher /server:singularity
Daneel Trevize
Give my 11percent back
#44 - 2013-05-25 09:40:00 UTC  |  Edited by: Daneel Trevize
My success:

Had error, read thread.

Went with CCP Dev option 2, the download, as it seemed wiser than using the repair tool (which previously has reset my TQ, or Sisi to TQ).

Made sure to click No to it finding my TQ install, pointed it at my Sisi one.

First time running that it failed to update launcher.exe, I chose Ignore rather than Abort or Retry. I find I then am lacking a launcher.exe, thus Sisi shortcut doesn't work. Rerun update and no problem this time, launcher.exe now exists.

I think I did this next rather than during the previous step: Had to kill 2 instances of launcher.exe via Task Manager End Process, though Win7 didn't seem to want to kill 1 of them (assuming some parent-child process relationship there).

Cleared the contents of my Sisi install's Launcher's cache folder.

Used my Sisi shortcut which currently contains /server:87.237.38.50 but not /forcelauncher (because I took it out while trying to generate & find errors w.r.t. this whole problem, and because I'd had it since before /server:singularity was a [reliable] thing).

Launcher appears, updates, am on Sisi.
Saerni
Confederation Navy Research
#45 - 2013-05-25 19:15:16 UTC  |  Edited by: Saerni
1) Ran repair tool (I have a good connection so the 610mb patch was done quickly)

At this point it complained I had another instance of EVE running (I was on TQ at the time) so I closed it and then it started working. It was initially aimed at TQ - See below

2) Changed the Eve Launcher shortcut INSIDE the Sisi installation folder to /server:singularity.
3) Started the launcher, updating normally (a 844mb patch this time)
korrey
Ministry of War
Amarr Empire
#46 - 2013-05-25 20:12:03 UTC
This seems unnecessarily confusing. I'm pretty tech oriented and all of the options given for repair seem incompetently long winded. It also seems like a shotgun approach. One method works for person x, another for person y. Perhaps a rollback of sorts would be good? Even if it means an extra day of SISI downtime?
Fird
Stay Frosty.
A Band Apart.
#47 - 2013-05-25 21:18:33 UTC
Kuning wrote:
I've tried using the download, I've cleared cache, I've made an entirely new SiSi install... still stuck on downloading launcher.


Did you clear cache in the launcher folder?
Wenthrial Solamar
Brand Newbros
Freight Train Diplomacy
#48 - 2013-05-26 01:01:49 UTC
May be a un-related but Reducing the download threads to 1 under launcher setting got mine un-stuck.
The system info looked like a live lock of some sort , possibly a thread contention ?
Ranamar
Nobody in Local
Of Sound Mind
#49 - 2013-05-26 22:51:46 UTC
The problem seems to manifest when the TQ launcher doesn't exit properly. I had fixed this issue once and then saw it again and fixed it by doing the following:
- reboot to force all threads to exit including ones I might have missed with the task manager
- delete the TQ_something file in the launcher singularity directory.

I don't know which of those set it to be able to update again, but one of them did it.
Spy13 Central
The Scope
Gallente Federation
#50 - 2013-05-27 04:31:15 UTC
Posting on behalf of BulletMagnetMan ...


Quote:
TWO WORDS ... MANUAL DOWNLOAD ! ! !

Why the hell aren't these patches made available as a stand alone download any more? We should be able to apply a patch to the game just like we can with any other software or game; bar steam and origin of course. By making it all integrated **** like this keeps happening.

I have downloaded the latest patch FOUR FRIGGIN TIMES NOW!!! So if I go over my monthly allowance, who should I send the bill to for my data package to get my speed throttle lifted???

If I cancel the download it, of course, will then start from scratch the next time I open it. I already have the patch on my system so why can't I just point it to it???? Attention

All these different friggin launcher updates are also very confusing. Which one are we supposed to have? I've seen beta versions and full versions; then I watched the repair change it back to an older one. All of which still failed to bring back the Singularity server.

I want to throttle you guys so much a lot of the time.



Musashi Date
#51 - 2013-05-27 08:58:50 UTC
I used the IP address of Singularity instead, and the launcher updated and patched without a fuss. The 844Mb download (fresh install) took me a while though.

Examples:
Before - Unresponsive Launcher
C:\Temp\EVE\eve.exe /server:Singularity

Working now
C:\Temp\EVE\eve.exe /server:87.237.38.50
TomParad0x
RogueNET
#52 - 2013-05-27 16:48:30 UTC
Tried the manual patch, it looked to have completely broke my launcher (All the graphics were missing of screwed up, wouldn't start downloading or updating anything. It was as if it only partly installed the launcher minus the resources. Even making sure it's not running and everything before the patch, and restarting after.)

Tried the repair after, The repair seemed to have fixed it and it's now downloading the patch after successfully downloading the launcher update.

Swidgen wrote:
CCP Habakuk wrote:
What worked for me: Install option 2, wait for the launcher to start, close the launcher (before it is really patching the client), restart the launcher through normal link, let it patch (should be a small patch).

In what universe is this "fix" a thing that should even be necessary?



Are you serious? It's a test server, not production.
Izeerin
Dudu Micha
#53 - 2013-05-30 15:52:59 UTC
Grey "DOWNLOADING LAUNCHER UPDATE" on SINGULARITY, on TRANQUILITY, in SiSi Launcher, this bug everythere Evil

Button "PLAY" not active.

The only way to fix - reinstall the client, delete the folder launcher. Install EVEOnlineLauncher_2_1_542673 and patch on 1gb+

This fix for one launch.

If you turn off and turn on the launcher, the bug returns - "DOWNLOADING LAUNCHER UPDATE".

ExeFile.exe write - wrong build.
ExeFile.exe downloads 6mb "patch", installs and things start to load again after 6mb "patch" - and so indefinitely.

CCP Atropos
C C P
C C P Alliance
#54 - 2013-05-30 23:06:53 UTC
Or you could install the latest EVE Launcher from here: http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe
Brutimus
Federal Defense Union
Gallente Federation
#55 - 2013-05-31 05:35:07 UTC
CCP Atropos wrote:
Or you could install the latest EVE Launcher from here: http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe


this worked for me.
thx
Previous page123