These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
123Next page
 

EVE Launcher / EVE won't start post-patch

Author
Anorax Bentano
One Blood Gaming
#1 - 2013-05-21 15:28:52 UTC
Well my EVE was working fine yesterday and now after this latest patch the EVE Launcher keeps displaying OFFLINE MODE. I tried to start the game directly using the main EXE and that won't start either. If I start the game from the main EXE it goes into an endless loop trying to patch itself ad infinitum.

Do I need to reinstall the game from scratch?
MEZZA Creire-Geng
Sorry We're In Your Space Eh
Seventh Sanctum.
#2 - 2013-05-21 15:39:27 UTC
Anorax Bentano wrote:
Well my EVE was working fine yesterday and now after this latest patch the EVE Launcher keeps displaying OFFLINE MODE. I tried to start the game directly using the main EXE and that won't start either. If I start the game from the main EXE it goes into an endless loop trying to patch itself ad infinitum.

Do I need to reinstall the game from scratch?


same issue "no connetion could be made to the content server"
Captain Hellfest
Viziam
Amarr Empire
#3 - 2013-05-21 15:43:13 UTC
Same here
Fenrir Cesaille
Brave Newbies Inc.
Brave Collective
#4 - 2013-05-21 15:45:11 UTC
Ditto...
predatorGR
Deep Core Mining Inc.
Caldari State
#5 - 2013-05-21 15:46:40 UTC
same
Gregor Basiyev
Titans of Doom
Pandemic Horde
#6 - 2013-05-21 15:50:28 UTC
Same here.

Worked right after Downtime. But not any more. Launcher installed an Launcher Update and now i can hardly start any of my EVE installations.
Unkind Omen
Voyagers Inc.
#7 - 2013-05-21 15:52:57 UTC
Use ExeFile directly.
Anorax Bentano
One Blood Gaming
#8 - 2013-05-21 15:55:31 UTC
Problem fixed using the below fix!

Quote:
Donathan Slade wrote:
***ATTENTION*** -- TEMPORARY FIX

Repair and play.

1) C:\CCP\EVE\repair.exe

1a) If the repairer fails - re-run it until it completes.

2) C:\CCP\EVE\bin\ExeFile.exe

The game should load and let you connect without issue..

DO NOT under any circumstances re-run the patcher or this will break and you will have to do it over again.

-=-=-=-

Note - This took me about 5 minutes for the repairer to run.
Gregor Basiyev
Titans of Doom
Pandemic Horde
#9 - 2013-05-21 15:55:53 UTC
Unkind Omen wrote:
Use ExeFile directly.


This works fine for me.
Wasse
Viziam
Amarr Empire
#10 - 2013-05-21 15:58:55 UTC
My problem is the repairer is repeated failing
Kai Len Garemoko
Tribal Liberation Force
Minmatar Republic
#11 - 2013-05-21 16:03:19 UTC  |  Edited by: Kai Len Garemoko
Same here.

When I start, got a "exception" box telling me

"No connection could be made to the content server. Please make sure that your Internet connection is up and restart the Launcher."

If I choose "ok" nothing happen and if I choose "start EVE" game start at the logging screen but server status is

"incompatible (protocole)"

and the connection failed.

Works fine before downtime.

Hoping you ll find soon a solution.

edit:
same issue when directly launch with the EXEfile
sp3lk
Trans galactic penguin frieght
#12 - 2013-05-21 16:06:00 UTC
having the same problems. repair.exe isnt helping though it has completed. main pc isnt having any issues just my win8 laptop.
Fenrir Cesaille
Brave Newbies Inc.
Brave Collective
#13 - 2013-05-21 16:07:14 UTC  |  Edited by: Fenrir Cesaille
Come on ccp I have a life to waste, and homework to procrastinate....Shocked



====================================================

Oh looks like its going to work.
Neor Deninard
Blackwater Coalition Forces
Harkonnen Federation
#14 - 2013-05-21 16:07:49 UTC
Same here, incompatible protocol ...

Win7 , 64 bit (for as much as that would matter), worked ok yesterday.

1st repair failed, 2nd running now.
Imperial IronStars
Berumotto Investment Bank
#15 - 2013-05-21 16:29:14 UTC
same here
it says ‘ncompatible protocol ’
iain
Coagulate
#16 - 2013-05-21 16:31:43 UTC
My proxy intercepts the request, and generates a more useful error than "cant connect", this may provide useful information for someone doing some debugging so here it is.



502
This is Privoxy 3.0.19 on Frigate.fleet.coagulate.net (10.1.1.254), port 3128, enabled
No such domain
Your request for http://none/en?steam_token=&server=tranquility could not be fulfilled, because the domain name none could not be resolved.

This is often a temporary failure, so you might just try again.


Kai Len Garemoko
Tribal Liberation Force
Minmatar Republic
#17 - 2013-05-21 16:38:06 UTC
Well I used the

CCP/EVE/Repair file

and after the complete reparation the

CCP/EVE/eve exefile

Same issue : a box saying

"No connection could be made to the content server. Please make sure that your Internet connection is up and restart the Launcher."

but this time when I start EVE from this box the server status is OK =D and I can log on.

Thanks for your post Anorax Bentano o7

Fhaerbaline Khent
University of Caille
Gallente Federation
#18 - 2013-05-21 16:41:18 UTC
Meh Two...

What we did???
warlock2012
Big Monkey Corp
#19 - 2013-05-21 16:46:58 UTC
having the same problem ,,,,,, trying the repair tool ......
Richouse Gallentry
Blue-Fire
#20 - 2013-05-21 16:48:41 UTC  |  Edited by: Richouse Gallentry
I believe the problem is with the content server.

When you run the launcher, it attempts to grab content... since the content server is currently having it's problems (extremely slow load for some, no load for most). Several different errors are being reported, like "Offline Mode", "My Launcher Just Took a Crapper!", and so on and so forth.

The easiest way to work around this issue for now is to skip the launcher and run "ExeFile.exe" which is found in:

Program Files/EVE/bin/
-or-
Program Files (x86)/EVE/bin/
-or-
**YourSpecificFolder**/EVE/bin/

It's likely when you run this file, you will get to your login screen, but still unable to login because your EVE Client hasn't properly updated since the patch.

To resolve this, navigate directly to your "repair.exe" file and run it. The repair file can be found in your Program Files/EVE/ directory. The repair tool should detect that your version of EVE is out of date and then update. Luckily the files needed to update your game are not found on the content server. Once updated, you'll still need to bypass the EVE Launcher because the content server is the core problem, and run the ExeFile.exe from the /EVE/bin/ directory.
123Next page