These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Feedback Request: System transition

First post
Author
Droidyk
Maniacal Miners INC
Cosmic Maniacs
#61 - 2013-05-09 13:32:10 UTC
Arduemont wrote:
I went on and checked it, and I am not getting any of the problems you mentioned. I only did a few jumps though. Good job by the way, it looks and feels fantastic.

Aside from that though, will the new scanner effect run every time we jump through a gate on the final build? Because that could get old really fast.


Gets old? Nope mate I think it feels very cool please dont remove that or just add the option to have it on or off.. This just adds the immersion to the game that you really feel like entering a different space or enviroment. Its awesome
Droidyk
Maniacal Miners INC
Cosmic Maniacs
#62 - 2013-05-09 13:34:16 UTC
Oberine Noriepa wrote:
*It would be nice if the tunnel effect was made more interesting. I mean, in its current form it looks pretty nice, but I feel more could be done with it while keeping it simple at the same time. One thing I'm not a fan of is that the initial opening tunnel animation can be blocked by some stargates with closed ends. Maybe try a different camera angle?

*Sometimes the camera jerks around pretty badly when re-adjusting after a jump. It would be great if the camera didn't have to adjust at all, because I can see that jerkiness being a problem for people with motion sickness.

*The UI SHOULD NOT be fading out.

*There are some graphical glitches with the constant gate distortion. Engine trails will bend if they superimpose the distortion effect, and there will be some odd outer-mirage effect with ship hulls when they get too close. I love the distortion effect with its current intensity, so please try to find some way to fix these glitches without downgrading the effect from its current state.


The distortion seems like its intended and thats maybe what it should do.. weird things happening with the space around it and things what you see.
Droidyk
Maniacal Miners INC
Cosmic Maniacs
#63 - 2013-05-09 13:36:55 UTC  |  Edited by: Droidyk
Panhead4411 wrote:
I can see this getting VERY old very fast after my umpteenth 20 jump trip....

Also, even on my rather beastly PC, this is still not seamless, and rather laggy. But you've tested this thing thouroughly so you already knew that right? /sarcastic tone


mhm dont know :P I think the thing with getting something old isnt case for everyone..
Valeo Galaem
Deep Core Mining Inc.
Caldari State
#64 - 2013-05-09 13:45:32 UTC
Make camera tracking only active during Autopilot, and having the camera track to the next stargate upon entering warp. Otherwise just keep it off.

The best thing would be seeing the stars transition during the jump animation but I would see this being hard to do since system loading time isn't consistant.

Standalone Windows build of ccpgames/dae-to-red

https://github.com/Nu11u5/dae-to-red/releases

Aglais
Ice-Storm
#65 - 2013-05-09 13:56:14 UTC
Though excellent in almost every way, my one gripe with the system transition effect is that the UI fades completely during this effect. It'd be good to have an option to decide whether or not the general UI (and especially the chatbox) fades I think.

Also the camera focusing on things does get a little weird.
Terrorfrodo
Interbus Universal
#66 - 2013-05-09 13:59:33 UTC
First, the new effect is awesome.

There are however a few issues:

1. The effect is quite choppy
2. Often (but not always) the effect disappears half-way through and I see normal space instead of the jump tunnel
3. Most annoyingly, the zoom level resets after every jump. It should really keep my zoom level

.

Belautis
Ministry of War
Amarr Empire
#67 - 2013-05-09 14:42:30 UTC
Why is there a scan performed every time you jump ? Seems a bit unnecessary. Especially when you're traveling on auto pilot and you're just passing through !
Jalequin
Jalequin Corporation
#68 - 2013-05-09 15:02:33 UTC  |  Edited by: Jalequin
-Disable the UI fade-out if you're viewing anything other than space.

I often autopilot-jump through systems while working on the map screen, or managing PI. The fade-out forces me to stop because every window disappears.
EDIT: Let us disable the fade-out completely, we are losing seconds of fleet history and chat that is useful getting a heads up for after the jump finishes.


-Do not reset the zoom level after each jump

Not too serious compared to the above issue, but it's just I like having my zoom level to be left exactly as i set it between systems.


-Persistent scan overlay setting.

If you enable/disable the scan overlay, have it persist through systems. Disabling it at one system should keep it disabled when you jump into another system.

Mass Tests Videos: http://j.mp/14PE0uz - June 14th http://j.mp/10Db6ry - May 16th http://j.mp/19uIPJM - April 11th

Surumi Fujikawa
Iron Inquisition
Hisec Miners
#69 - 2013-05-09 15:13:12 UTC
I opened the map a couple of times while tunneling through to the next system, and when i arrived i could no longer see my harbinger or any of the turrets or other associated graphics. I cant remember if there were sounds coming from my ship/modules, but i was pretty confused until i jumped through to the next system. When through to the next system i was fine and back to normal.
Noriko Mai
#70 - 2013-05-09 15:18:42 UTC  |  Edited by: Noriko Mai
Bug: If you jump while in ESC menu, the System Info/Route/Missions/etc setting (top left) disables.

Edit: Not warp. Jump. It looks so similar now Smile

"Meh.." - Albert Einstein

Vincent Gaines
Deep Core Mining Inc.
Caldari State
#71 - 2013-05-09 15:45:21 UTC
Some of the Caldari gates have you going through backwards.

The round ones with the blue haze in the center work fine, but the others.. nope.

Not a diplo. 

The above post was edited for spelling.

Vincent Gaines
Deep Core Mining Inc.
Caldari State
#72 - 2013-05-09 15:46:11 UTC
Terrorfrodo wrote:

2. Often (but not always) the effect disappears half-way through and I see normal space instead of the jump tunnel


that's actually the next system in route that you're seeing.

Not a diplo. 

The above post was edited for spelling.

John Mayweather
SCTEC
#73 - 2013-05-09 15:50:42 UTC

The graphical effect itself looks great -

however the biggest downside i see is the quite significant amount of time it adds for longer trips.

I'd recommend to make the effect shorter (by a few seconds) or making it possible to turn it off.

The extra seconds it takes for every jump get very annoying when travelling 40 jumps and back.
Cerlestes
Veldspar Trading Company.
#74 - 2013-05-09 15:57:45 UTC  |  Edited by: Cerlestes
The effect looks awesome, without a doubt.

But after jumping 20+ jumps in a row it annoyed the crap out of me like nothing else in EVE has ever before.

Things that make this really bad (basically just repeating what was previously said):
- A jump now takes around 10 seconds instead of five - at least it feels so.
- The UI disappears while jumping.
- Zoom level is reset after every jump.
- Even though Audio is disabled in my client, a sound plays when jumping. Re-disabling Audio fixed this.

Please add a checkbox to disable this effect!
Contik Ardman
Sebiestor Tribe
Minmatar Republic
#75 - 2013-05-09 16:16:03 UTC
  • Camera zoom and orientation reset after each gate jump, I'd like that to not happen :)
  • After a jump the camera's focused on the exit gate, even when I don't have Camera Tracking enabled. I'd like that to not happen either
Noriko Mai
#76 - 2013-05-09 16:20:50 UTC
Contik Ardman wrote:
  • After a jump the camera's focused on the exit gate, even when I don't have Camera Tracking enabled. I'd like that to not happen either

I like it very much. I think it's better to have a fixed point to look at every time instead of a random direction.

"Meh.." - Albert Einstein

Vincent Athena
Photosynth
#77 - 2013-05-09 16:25:11 UTC  |  Edited by: Vincent Athena
Several Gallente style gates have closed ends. These block viewing some of the effects you have worked so hard to include in the game.

If you jump with the scanner window open, the results of the new scan do not show up in the list. They do show in space.

Note to everyone: It may be taking longer because its on the oh so limited Sisi server.

Know a Frozen fan? Check this out

Frozen fanfiction

Johan Toralen
IIIJIIIITIIII
#78 - 2013-05-09 16:49:27 UTC
Chelien Adoudel wrote:
I can't pinpoint when it occurs but sometimes when I click "Jump" from gate to gate I end up just sitting on the gate at 0 rather than jumping.


Don't think that's a bug. Happens when nobody used the gate before you after server restart. Same happens on Tranqulity after downtime. It's more likely to happen to you on Sisi because the server is way less populated.
Rebecha Pucontis
Doomheim
#79 - 2013-05-09 18:33:49 UTC
I love the new gate transition, but a slight problem. The computer seems to stutter a little during the actual transition. I'm not sure if this is related to graphics or lag. I have a Nvidia GT 650M.
Tash'k Omar
Royal Amarr Institute
Amarr Empire
#80 - 2013-05-09 18:40:58 UTC
While this possibly doesn't affect the gate change mechanics, depending on how system changes were implemented, this could be related.

Earlier today I was testing cap escalations in a C5, and used the moveme channel to move back to 6-CZ49. I was successfully teleported back, however my base ship stats were still as if I was being webbed and scrammed by 6 Guardians (10m/s and unable to warp), however I had no warp scram 'notifications' above my capacitor. Logging out and then back in bumped my speed back up to normal, but I was still unable to warp.

I finally warped an alt to me, scrammed me, then deactivated the module, which then allowed me to warp again.

This possibly will never happen on TQ due to the nature of the moveme command, but wanted to share just in case.

Cheers!