These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

game breaking 'help me'

Faith Bashere
#1 - 2013-03-14 08:54:36 UTC
I'm an amarr pilot. Standard low level stuff, Exicutioner, beam lasers, that kind of thing.

I got tired of chasing rats around, and while having to make a phone call, i hopped in a venture and went mining... less 'attention' needy then playing tag with rats.

Anyways, last night, spent the night mining and shopping (made what i think is a cool little mini noctis dragoon). hop back in my exicutioner and warp off, to face rats. Land on field, set my orbit distance to optimal (roughly 10k atm). and start orbiting the sansha rats. Get TD'ed, so my optimal is 9k. figure 'meh, i'm still op for a couple rats'. Push f1 to send off a volley of lasers and burn the rats from space with the holy light of my superior firepower. 'click' .

No messages, no beams of light flying from my beautiful little ship to sear those lil annoyances from my screen whilei listen to their screams (ok pretend to listen to their screams) and cackle in childish delight. My eyes flick to the dammage report... it says I 'hit' them... but thier HP didn't changed. I glance at my gun, it doesn't have the swirly light of 'I am firing'. Enemy HP. unchanged. 15 seconds after that intial (and really ONLY message) of dammage I've recieved, their shield goes down 'slightly'. Glance at the guns, still no swirly light of activity, still no beams of holy justice blinding my enemys and frying out their ships.

test the armor repper, yes I can still see the swirly circle of activity. AB, yes, i do have the enhanced speed. Found a random wreck, and i can salvage fine, and see th beam of it. Jump back in my venture and find a quiet asteroid. Yup can see the mining lasers and it mines fine. drones too.

Toss a couple guns (and ammo) on my dragoon and go back to the initial combat zone, and try shooting the rats again. AGAIN, no laser fire. Give up, call off the fight, run home and dock up.

Anyways, meandering story aside... thats the sum of my problems. I have tested just about everything but hybrid and projectile turrets. I can fire missiles, I can salvage, I can run tractor beams, I can use MWD's AB's shield boosters, armor reppers. But to save my soul from slavery, I cannot fire a laser. Full cap, fresh to fight, not a scratch on my shield yet... so i'm not neuted or just out of energy... just no matter howmany times i say fire, either by pushing the appropriate F button, or clicking on it manually... if the turrets are grouped into one mass or spread out into separate single turrets, I cannot fire a single laser.

I've tried restarting my computer, I've tried running an eve repair. I even went so far as uninstalling, deleting the files, and reinstalling eve. Worst mistake I made, because I have to remember what channels I was in, and reset up my overview and tabs, but aside from that inconvenience, there was zero change to the lack of lasers.

I'm kinda at wits end now. Has ANYONE heard of anything like this in the past, of 'certain weapons' refusing to fire.

OH. as a side note, sometimes when I click the guns, i'll rapidly click them... expecting them to turn green then turn red... cycling the gun once as it was. It will do absolutely nothing, no attack report (well aside from the 'rat misses you' report) then randomly give the message 'cannot activate 'x brand beam laser, is already in use' ' ... then it just fades and i never see a single shot.

It sounds like either my account or my computer has borked itself, and i need help now.
seth Hendar
I love you miners
#2 - 2013-03-14 17:02:20 UTC
did you put on em?
Marie Hartinez
Aries Munitions and Defense
#3 - 2013-03-15 05:30:30 UTC
Tried shooting at someone with lasers and no crystals. Just gave me a warning that my lasers require crystals.

Surrender is still your slightly less painful option.