These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

I want to kill the deafening sound of the jump bridge, please!

H2O Hairey
Brutor Tribe
Minmatar Republic
#1 - 2013-03-12 13:33:28 UTC


The Jump Bridge sound is killing my ears.
Yeah I know... eve has sound? blablabla, but I like to hear my turrets shoot others,
so I wont turn of all the sounds.
But when we jump trough a jumpbridge with a large fleet the Jump Bridge sounds is soo insanely loud!

I there any way I can remove/lower the Jump bridge sound from EVE?
seth Hendar
I love you miners
#2 - 2013-03-12 15:28:19 UTC  |  Edited by: seth Hendar
i agree, could be great to lower that sound, and by the same time, bring back the black OPS bridge sound (i remember it to be pure awesomness, sad it's gone :'( ), and fix the strat jumping through black ops.

so please:

1- reduce a bit the regular bridge sound
2- give the black ops bridge sound back
3- fix the strategic cruiser so when he jump using black ops, they have the black ops effect & sound (atm, they have regular bridge effect & sound)
H2O Hairey
Brutor Tribe
Minmatar Republic
#3 - 2013-03-13 13:31:56 UTC
so true,
i found some old posts from okt. and older
with no reply's from others. But a lot of other people
must have the same problem as us is my gues.

For me its not my headphone, because all the other eve sounds
are working perfectly. And it must be my limited view but i can't find
any sound changes related to this in the options.

Banshee Screech
State War Academy
Caldari State
#4 - 2013-04-11 08:33:41 UTC
Still the same problem. Why are larger null alliances forced to play with the sound off?

It's such a minor bug but makes people turn off all sound. Considering the amount of work that's been put into the sound of this game it's sort of negligent to make a large part of the population turn it off to not hurt their ears.

The problem seem to be twofold - the sounds add on top of eachother so the amplitude goes right up into maximum distortion range with a handful jumps at the same time.
Also, the sound does not decrease by range, it is the same at any camera distance, unlike all other sounds which face with camera distance.
Angelique Duchemin
Team Evil
#5 - 2013-04-11 14:54:25 UTC
I agree. The sound is far too loud and out of balance with the games other sounds.

The very sun of heaven seemed distorted when viewed through the polarising miasma welling out from this sea-soaked perversion, and twisted menace and suspense lurked leeringly in those crazily elusive angles of carven rock where a second glance shewed concavity after the first shewed convexity.

Ignis Draconis
Pandemic Horde Inc.
Pandemic Horde
#6 - 2013-04-12 20:46:27 UTC  |  Edited by: Ignis Draconis

I actually managed to fix the sound problem via my sound card... Now I know that many people may not be able to use my own workaround but it may work with some other sound cards itself...

What I use: Creative Sound Blaster Recon3D Fatal1ty Professional (Creative Drivers. So it should work with all Creative soundcards.. onboard and PCI as well...)

What I did: the Creative Sound driver Suite has an awesome feature (and I suspect that many other sound cards will have this feature as well) called SVM. What is basically does is balance ALL sounds to aprox. the same level. By default this is off, so if you have it, enable it and it will balance all sounds to about the same level. If there is a sudden soundpeak coming in (e.g. the bridge sound effect, it will instantly balance the game down so the sound effect is as loud ad the game uses to be.)

It's really annoying when watching movies tho, because SVM is not intelligent it will literally balance every single sound to the same level.. so if you watch a movie where somewhere in the background there is a dude walking you hear his steps as if he stands behind you ._. )

P.S.: Googled and found out that all sound cards that have a X-FI chip should have the SVM feature.

CONCORD Profile:

Tau Cabalander
Retirement Retreat
Working Stiffs
#7 - 2013-04-12 20:57:22 UTC
I have Realtek sound on my motherboard, and I also have "Loudness Equalization" enabled.

Keeps me from going deaf when EVEmon screams "Skill training complete!", as I find I have to nearly max the volume without it enabled to hear anything else. With it enabled, I have all the volumes set at 50%.
Call Rollard
Caldari Provisions
Caldari State
#8 - 2013-04-13 18:45:05 UTC
I get the issue where the jump bridge sound hurts my ears every time because its like 70% louder than the rest of the game.

At least lower the volume of the Jump P
James Amril-Kesh
Amarr Empire
#9 - 2013-04-21 12:50:43 UTC
Bump. This along with the bridge bug have been persistent and irritating for years (the latter being much worse than this) and yet CCP hasn't done anything about it.

Enjoying the rain today? ;)

Trii Seo
Goonswarm Federation
#10 - 2013-04-24 12:23:06 UTC
It gets worse with a lot of people jumping. Even with EVE sounds turned down it's just insane. I'm too new to remember the old black ops sound but seeing as it now barely has any, I approve of a new one/old one anyway.

Oh and +1 on the T3 thing, it's odd to see a Loki bridge with a red flash from a blops. Maybe make them use the covert effect when they have covert reconfiguration sub installed.

Proud pilot of the Imperium

Arek'Jaalan: Heliograph