These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Getting 5 degree scan with new tracking camera is painful...

First post
Author
GKFC
Quis Leget Haec
#1 - 2012-12-10 12:21:14 UTC
If I'm in space and use the ALT key to centre the camera on my target it works as expected.

If I then switch on tracking the camera will shift slightly and the results are lost when rescanning... even repositioning the tracking over the target does nothing.

Rather irritating, am I doing it wrong? If so, how?

Also I'm no longer getting a rollover to say what degree of scan I'm set to.

Cheers,

G.
CCP Masheen
C C P
C C P Alliance
#2 - 2012-12-13 16:52:45 UTC
GKFC wrote:
If I'm in space and use the ALT key to centre the camera on my target it works as expected.

If I then switch on tracking the camera will shift slightly and the results are lost when rescanning... even repositioning the tracking over the target does nothing.

Rather irritating, am I doing it wrong? If so, how?

Also I'm no longer getting a rollover to say what degree of scan I'm set to.

Cheers,

G.


Hi, We have prepared a number of fixes to improve how the tracking camera works and improves d-scanning. These should be released after downtime on 17th December. Please let us know if these changes help. o7

- EVE Online Quality Assurance -

Nicen Jehr
The Scope
Gallente Federation
#3 - 2012-12-14 17:41:38 UTC
CCP Masheen wrote:
Hi, We have prepared a number of fixes to improve how the tracking camera works and improves d-scanning. These should be released after downtime on 17th December. Please let us know if these changes help. o7
Kickass can't wait!
GKFC
Quis Leget Haec
#4 - 2012-12-18 23:09:41 UTC
Thanks for looking into this Masheen, much appreciated.

Will try these changes out and let you know how it goes.

Cheers,

G.
GKFC
Quis Leget Haec
#5 - 2012-12-21 08:45:07 UTC
Hmmm nope... just tried it... it's still pretty broken.

I turned on Tracking, warped towards the object (in this case a gate which I know had ships on it) and tried 5 degree scanning... nothing...

Then tried to "set" the tracking area which popped up a box. But every time I tried to put that box over the gate whilst in warp it would shift the camera further and further away from where I was going...

After jumping through the gate I still had the little square onscreen... so tried warping to a station and scanning... nothing.

Then tried to "set" the tracking area which popped up ANOTHER box and some random circle in the centre of my ship.

What exactly am I meant to use to calibrate this thing?

When I docked at the station I had two calibration squares still onscreen...

Cheers,

G.