These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

The "Randomly vanishing brackets / overview entries" bug

First post
Author
Ganthrithor
GoonWaffe
Goonswarm Federation
#1 - 2012-11-14 15:29:38 UTC
I've been getting a bug lately where player ships will randomly stop appearing either as in-space brackets or on my overview (so far I've only had either / or happen, not both at the same time). It's EXTREMELY annoying (and game-breaking in PvP). Any chance that this will get fixed sometime soon?

For the record, it's not just me that's experiencing this issue. Several of my spacebros have it happen to them regularly as well. Some have lost ships to it (one got sniped by an invisible Naga, for example).
CCP Paradox
#2 - 2012-11-14 17:40:00 UTC
Whenever you experience any "weird or random" behavior in the client, try to remember that reproducing this kind of stuff is ridiculously hard. The best thing you can do, is to create a bug report the moment it happens to you in game.
(F12, Report Bug. Write in the fields briefly, it wont take long.). I know that chances are you are in high combat, but the logs of what is happening at the time in your game is very vital at shedding light on this kind of stuff.

We do have reports of this previously, but more information would really really help us debug the issue.

CCP Paradox | EVE QA | Team Phenomenon

Space Magician

Gilbaron
The Scope
Gallente Federation
#3 - 2012-11-14 18:14:13 UTC
i have already submited detailed logs, bug reports and screenshots to karkur about the issue. she said they were tracking it but would need some clientside magic to be done to correctly track the real issue. some of that magic was scheduled for a duality release, so we might not see it in live-eve before december (and hopefully a fix later in december or in early january)
Bubanni
Corus Aerospace
#4 - 2012-11-14 19:11:28 UTC
https://forums.eveonline.com/default.aspx?g=posts&t=163336

Already had a thread with good talk about it to Karkur

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Bienator II
madmen of the skies
#5 - 2012-11-14 19:29:10 UTC
there is also the bug which makes your HUD freeze and the other one which gives you 100% cap if you are neuted but in fact you have no cap left. I think this has been documented in many reports and vids already.

Its not exactly easy to report those bugs, the last time i did i almost died in my T3 as i waited till the bugreport is uploaded. You can't always just leave the field and write a bug report after you notice that.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Ganthrithor
GoonWaffe
Goonswarm Federation
#6 - 2012-11-14 19:30:27 UTC  |  Edited by: Ganthrithor
Yes, unfortunately it does generally happen in the midst of other more pressing events, but I'll try and bug report it next time it happens to some poor person we've got permajammed.

Sorry for the duplicate thread. Hopefully Bara will figure it out -- it's super frustrating. :\

Bienator II wrote:
there is also the bug which makes your HUD freeze and the other one which gives you 100% cap if you are neuted but in fact you have no cap left. I think this has been documented in many reports and vids already.


Yeah, I had this happen constantly on the test server, but thought it was just a prerelease bug. Guess I don't get neuted enough on TQ.