These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

EVE Online: Incarna 1.1.2 Issues

First post First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2011-10-18 12:11:44 UTC  |  Edited by: CCP Spitfire
EVE Online: Incarna 1.1.2 has been deployed. This patch focuses on increased hangar functionality, including the return of ship spinning, a new Cider engine for the Mac client and several other fixes. A Client Update is also available, focusing on further improvements with ship spinning. The full patch notes can be found here.

This thread is for issues and problems. When reporting issues, please specify which client you are using (Mac or PC). This thread is for reporting issues only; for general feedback please use the Incarna: 1.1.2 feedback thread here.

We have also a specific thread for Mac feedback and issues, which can be found here.

Known Issues

  • Some players may experience their station services and overview windows shrinking to minimum size when they dock or undock.
  • Some player are unable to spin their ship. The workaround is to clear your cache, preferably manually.
  • T3 ships have the ship hangar zoom on their base instead of the ship creating duplicate models of themselves when switched to other ships. Work around is to swap into any non T3 ship and exiting your ship hangar and going back.

CCP Phantom - Senior Community Developer

Spanking Monkeys
ZC Omega
#2 - 2011-10-18 12:23:21 UTC  |  Edited by: Spanking Monkeys
logged in, in space, mid slot mod offlined over dt due to high slots being onlined.

the high slot mods were offline prior to dt and mid slot was online.. randomness
Frakir Shedimuthgur
oreRus.
#3 - 2011-10-18 12:48:03 UTC  |  Edited by: Frakir Shedimuthgur
Platform: PC
My overview windows change size and position randomly after dock / undock. Cleared cache, restarted client... nope still not working properly. Very annoying.
Noertti
Ebin Industries
#4 - 2011-10-18 12:54:07 UTC
Everything else works fine and as advised, EXCEPT the ship doesn't spin.... Hangar loads up, the ships bobs up and down, light blink but she refuses to spin. Good job screwing up your attempt on redemption CCP, won't be investing in a plex anymore.
An ewb
No Tax Korpo
#5 - 2011-10-18 12:57:20 UTC
the monitor window, the one you get when you press ctrl-alt-shift-m
client freezes (not responding) after clicking the ROT tab
happened both in space and at station
Sarina Berghil
Native Freshfood
Minmatar Republic
#6 - 2011-10-18 12:57:31 UTC
Autopatching fails with the following message:
"Applying the patch has failed, do you wish to launch the repair tool and have it attempt to fix the broken client?"


Seems to happen after the step:
"Create Folder: c:\ProgramData\CCP\EvE\Downloads"

The "Details" button is unclickable due to a modal dialogue.


Another error message appears when declining the repair tool:
"Download Failed with the following error:
IBackgroundCopyManager::CreateJob"



Using Windows 7 trying to run as administrator.


This seems to be a recurring issue, although the previous patch did install without issue. Seems to be something random happening on your end.

Repair tool will patch the game but not repair the issue itself.

Manual patching usually works.



This issue is impossible to bug report because it isn't 'reproducible', therefore I use this channel. First occurence December 2010.
bandsaw1961
Guardians of Eden
#7 - 2011-10-18 12:57:49 UTC  |  Edited by: bandsaw1961
Overview window (positioned on the right) always shrinks in height and the D-scan window (positioned below it) moves up when I undock. Station services window is shrunk in height and sometimes appears half way down the screen. (On a PC windows 7)
CCP Goliath
C C P
C C P Alliance
#8 - 2011-10-18 12:58:28 UTC
Noertti wrote:
Everything else works fine and as advised, EXCEPT the ship doesn't spin.... Hangar loads up, the ships bobs up and down, light blink but she refuses to spin. Good job screwing up your attempt on redemption CCP, won't be investing in a plex anymore.


Are you on PC or Mac? Please provide the following details and we'll look into it:

* Ship type
* Hardware details
* Graphics settings.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

MODVATTER
The Offshore Corporation
#9 - 2011-10-18 12:58:42 UTC  |  Edited by: MODVATTER
Client: Mac

Issue: When download has finished (In Client) the patcher runs and a status pops up:

'Verifying...ogram Files/CCP/EVE/script/complied.code'

The patcher hangs and then pops up:

'Some of the files have been modified!'
'Please re-install'

Log (Partial):

Examining File : /Contents/MacOS/cider -> OK
Examining File : /Contents/Resources/Czech.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Czech.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Czech.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Danish.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Danish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Danish.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Dutch.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Dutch.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Dutch.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/English.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/es-419.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/es-419.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/es-419.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Finnish.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Finnish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Finnish.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/French.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/French.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/French.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/German.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/German.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/German.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Greek.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Greek.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Greek.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Hungarian.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Hungarian.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Hungarian.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Italian.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Italian.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Italian.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Norwegian.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Norwegian.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Norwegian.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Polish.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Polish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Polish.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Portuguese.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Portuguese.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Portuguese.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/pt_BR.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/pt_BR.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/pt_BR.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Russian.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Russian.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Russian.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Spanish.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Spanish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Spanish.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/Swedish.lproj/Localizable.strings -> OK
Examining File : /Contents/Resources/Swedish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Swedish.lproj/MainMenu.nib/keyedobjects.nib -> OK
Examining File : /Contents/Resources/tgApplyPatch.app/Contents/Info.plist -> OK
Examining File : /Contents/Resources/tgApplyPatch.app/Contents/Frameworks/tgUpdate.framework/tgUpdate -> OK

Seems to only be the language files that are affected. Maybe this is a XSlimmer issue, where by a lot of people slim their systems by removing unnecessary languages?

On a side note, I have never had any issues with an update before.

Update:
Also tried grabbing the direct patch from http://www.eveonline.com/patches/patches.asp unfortunately still the same issue.

End of Line.

Baljos Arnjak
Dark Praetorian Order
#10 - 2011-10-18 13:01:58 UTC
Yep, I'm getting some overview and station services window size funkiness too, any adjustments to either of those windows that I do don't seem to stick. I've cleared cache but no effect.
Daesis Wrack
Caldari Provisions
Caldari State
#11 - 2011-10-18 13:12:49 UTC
CCP Phantom wrote:


  • Some players may experience their station services and overview windows shrinking to minimum size when they dock or undock.


Is this the sort of thing you'll have a client patch for tomorrow, or is this one gonna linger around for another couple expansions? Cause this is affecting a lot of people and is basically game-breaking.
Frakir Shedimuthgur
oreRus.
#12 - 2011-10-18 13:23:19 UTC
So, just out of curiosity: did the QA department have a look at this patch or it was released with a 'let's see what happens' attitude?
Creat Posudol
German Oldies
#13 - 2011-10-18 13:24:50 UTC
Patch failed to apply for me (previous patch was no problem), but the repair tool fixed it.

I'm also one of those people who end up with a "snapshot.memory_dump.xml" on the desktop everytime I run EVE, which seems to be unchanged...
Altarica
Brutor Tribe
Minmatar Republic
#14 - 2011-10-18 13:25:55 UTC
Noertti wrote:
Everything else works fine and as advised, EXCEPT the ship doesn't spin.... Hangar loads up, the ships bobs up and down, light blink but she refuses to spin. Good job screwing up your attempt on redemption CCP, won't be investing in a plex anymore.


I know this is probably no help to you but it may help CCP figure this out but I had this issue and have managed to solve it in a round about fashion.

I have two Eve client installs (I've always found this easier). After the patch today one client would not spin ships on any accounts but the other install would spin ships on ALL accounts.

What I did was copy all the files from my
"documents and settings\username\application data\ccp\eve\client ONE install\settings"

folder to my

"documents and settings\username\application data\ccp\eve\client TWO install\settings"

folder.

So it looks like the non-spinny thing is caused by something within the character settings files.

Opusmind
Bellax Borealis
Arkhos Core
#15 - 2011-10-18 13:27:27 UTC
Noertti wrote:
Everything else works fine and as advised, EXCEPT the ship doesn't spin.... Hangar loads up, the ships bobs up and down, light blink but she refuses to spin


Same problem here, but I think I disabled spinning some months ago here on my work PC.
Will check on my own PC when I get home, if it works there.

Opusmind

Cpt Rev
Rudel Taktik
#16 - 2011-10-18 13:28:16 UTC
Odd Ship issue in Hanger. Switching from Badger to Tengu

Video: http://www.youtube.com/watch?v=1eJybMpf7oQ
Opusmind
Bellax Borealis
Arkhos Core
#17 - 2011-10-18 13:30:09 UTC  |  Edited by: Opusmind
Cpt Rev wrote:
Odd Ship issue in Hanger. Switching from Badger to Tengu

Video: http://www.youtube.com/watch?v=1eJybMpf7oQ


T3 badger FTW! The Bengu looks awesome!

Opusmind

Ezra Mernher
Sebiestor Tribe
Minmatar Republic
#18 - 2011-10-18 13:31:02 UTC
CCP Phantom wrote:


Known Issues

  • Some players may experience their station services and overview windows shrinking to minimum size when they dock or undock.



Re: the Overview and Station Services resizing:

Not sure if this will help everyone but I turned on "Load Station Environments" and cycled between CQ and Hangar, Undocked and turned "Load Station Environments" off again.

Since then, the windows seem to have stayed in the one spot.
CCP Bella Bee
C C P
C C P Alliance
#19 - 2011-10-18 13:32:47 UTC
Daesis Wrack wrote:
CCP Phantom wrote:


  • Some players may experience their station services and overview windows shrinking to minimum size when they dock or undock.


Is this the sort of thing you'll have a client patch for tomorrow, or is this one gonna linger around for another couple expansions? Cause this is affecting a lot of people and is basically game-breaking.

We are treating this as a high priority issue. And to address the QA question, unfortunately it's one of those issues that only happen under certain circumstances (the details of which we haven't determined yet but part of it is the timing of sequence of events) which didn't occur in our test environment. I know it's hard to believe when you see it happen every time, these are really the most annoying bugs.
Nathan Jameson
Grumpy Bastards
#20 - 2011-10-18 13:35:12 UTC
CCP Goliath wrote:

Are you on PC or Mac? Please provide the following details and we'll look into it:

* Ship type
* Hardware details
* Graphics settings.


Same issue for me. Cannot spin with station environment loaded or not. Have also tried clearing the cache.

Ship type: Orca or Capsule
Hardware Details: Dell Studio 1440, Windows Vista Home Premium 2007, Intel(R) Core(TM)2 Duo CPU, 64-bit, NVIDIA GeForce 9400M G
Graphics Settings: Minimum across the board.

http://www.wormholes.info

123Next pageLast page