These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Buckingham: Problems with patching, connecting and similar

First post
Author
Enochia Starr
Caldari Provisions
Caldari State
#61 - 2012-09-23 01:58:44 UTC  |  Edited by: Enochia Starr
Using Launcher version v.1.419, play button is in top right corner.

Clicked play button, no instances open.

Will revert to 1.32/
lokiish
Martyr's Vengence
#62 - 2012-09-23 04:36:25 UTC
CCP Habakuk wrote:


Could you check the version of your launcher? Is it v.1.32 or higher? If it is higher, then you need to revert back to v.1.32 - either through copying it from your TQ install (assuming you have v.1.32 there) or through /forceUpdate. What is it doing, when you start it with /forceUpdate - is the launcher updating itself?


I m on a mac and get the same "NameError: global name 'GetServerBuildNumber' is not defined" Problem. How do I fix the launcher version on a mac?
Skippermonkey
Deep Core Mining Inc.
Caldari State
#63 - 2012-09-24 12:55:34 UTC
just had a corpmate realise that peerblocker was messing up the connection.

So, to all you spongers not being able to connect, you know why

COME AT ME BRO

I'LL JUST BE DOCKED IN THIS STATION

Andrew Atlas
Deep Core Mining Inc.
Caldari State
#64 - 2012-09-24 18:12:25 UTC
I have the same issue from Enochia Starr. Nothing happen.... and In my process table nothing start.
Enochia Starr
Caldari Provisions
Caldari State
#65 - 2012-09-25 15:15:46 UTC
Andrew Atlas wrote:
I have the same issue from Enochia Starr. Nothing happen.... and In my process table nothing start.

I had to revert to 1.32 but then got unexpected error prompt.
Fabio Khanid-El
Ministry of War
Amarr Empire
#66 - 2012-09-25 16:07:59 UTC
Need to Activate my account on Buckingham.

Character name: Fabio Khanid-El
Sirionis
Stones and Missiles 'r us
#67 - 2012-09-26 18:42:49 UTC
Need account activation: Sirionis
Hideaki Motsu
Perkone
Caldari State
#68 - 2012-09-27 18:07:55 UTC
Id like to get my account activated on Bucky too, logged in just now and saw the test server thingie.
hope its not to late Shocked
SlayerOfArgus
Hermes Enterprises
#69 - 2012-09-28 07:34:18 UTC
Sirionis wrote:
Need account activation: Sirionis


If that is the name of your account then I highly recommend that you remove it from the forums as someone can try and hack into your account with it.
Sirionis
Stones and Missiles 'r us
#70 - 2012-09-28 08:17:50 UTC
SlayerOfArgus wrote:
Sirionis wrote:
Need account activation: Sirionis


If that is the name of your account then I highly recommend that you remove it from the forums as someone can try and hack into your account with it.


No, it's the name of my char. My account name is something else.
milfest star
Imperial Shipment
Amarr Empire
#71 - 2012-10-03 21:31:03 UTC
Ive came back to eve recently and changed my PW for milfest star and Broken Wing. My accounts wont let me log on the test server with my current password. I already put a petition in and the response I got was to post into the test server activation post. That was done and I still cant log in Buckingham.
zander killer
Original Sinners
Northern Coalition.
#72 - 2012-10-06 20:22:53 UTC
How do i do this force update thing? Using a mac btw trying to get on that new server. i don't understand what im supposed to do.
Nel Kinma
Garoun Investment Bank
Gallente Federation
#73 - 2012-10-07 21:23:29 UTC
here is what I did:
1. copied EVE and made EVETEST folder
2. made shortcut and edited the properties with the IP numbers thingy
3. an error window popped up complaining about Bucky being down.
4. waited 10 minutes while doing something else, then tried again.
5. It worked! Launcher ran and spent few minutes making a .patch and downloading it
6. Patch got applied and I logged in :D Although it was suspended because I rejoined EVE very shortly AFTER the mirroring happened =P ohwell. at least it works.
Keko Khaan
Center for Advanced Studies
Gallente Federation
#74 - 2012-10-10 11:47:32 UTC
Buckingham is not working atm it seems. It gives this thing "NameError: global name 'GetServerBuildNumber' is not defined"
It worked last night and now its saying this.. Also repair wont help.

CCP Habakuk
C C P
C C P Alliance
#75 - 2012-10-10 11:50:08 UTC
Keko Khaan wrote:
Buckingham is not working atm it seems. It gives this thing "NameError: global name 'GetServerBuildNumber' is not defined"
It worked last night and now its saying this.. Also repair wont help.



Buckingham is offline for a server update, it should be back online soon.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

milfest star
Imperial Shipment
Amarr Empire
#76 - 2012-10-11 22:14:21 UTC
still no new on password reset for test server.
milfest star
Imperial Shipment
Amarr Empire
#77 - 2012-10-11 22:14:58 UTC
petitioned 10 times
milfest star
Imperial Shipment
Amarr Empire
#78 - 2012-10-11 22:15:10 UTC
waited two weeks and still no replies.
Lychara Mikakka
1400mm Parabellum Bullet
#79 - 2012-10-15 20:13:42 UTC
Need account activation: Lychara Mikakka
Crimson Bloodstorm
Perkone
Caldari State
#80 - 2012-10-15 20:13:45 UTC
I got the problem that login stops while authenticating