These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE General Discussion

  • Topic is locked indefinitely.
12Next page

Anyone else having issues with the launcher + login?

Robyn Green
Genesis Corp
#1 - 2012-08-12 22:48:45 UTC
So there I was 30 minutes ago, sitting in a WH, minding my own business...when thinks started going wrong.

My empty CHA was complaining it was full when I tried to drop items into it.
So I decide perhaps logging off and logging back on will fix the problem.

I load the Launcher, and instead of the usual stuff it displays, I get this:

Online content is unavailable due to a problem with our servers. You may still patch and launch the game."

So I launch the client, and login ok. When I choose my character, all I get is "Entering the game as Robyn Green", and nothing from there...the progress bar just sits there, doing nothing.

After some testing etc, I can log in to all my other characters, and on my other accounts also, but I can't get back in as Robyn Green.

CCP: Is there an ETA for whenever whatever is broken, is fixed again?
Zenos Ebeth
Brutor Tribe
Minmatar Republic
#2 - 2012-08-12 22:50:37 UTC
Getting the same thing here.. Did someone set the server on fire again ?

Bad posts are not welcome on these forums.  -CCP Falcon

Abel Merkabah
Caldari Provisions
Caldari State
#3 - 2012-08-12 22:54:14 UTC
Wonder if something is going on. Last night, before DT, the nodes were acting all sorts of screwy for me and my corp mates. Some of them initiated warp, warped off, then bam right back at gate they warped from warping again. Landing on gate multilple times per warp, overview and grid loading incredibly slow, etc.
Seemed like lag to me, may e the hamsters are having a heart attack! Either way, combined with your thing, I wonder if servers are messed up some how.

James315 for CSM 8!

Solstice Project
Sebiestor Tribe
Minmatar Republic
#4 - 2012-08-12 22:56:15 UTC
*sighs* -.-
Clare Schereau
Kisana Investment Consortium
#5 - 2012-08-12 22:59:31 UTC
I am getting this same thing. Won't even let me log in. Server down?
Cobalt Sablestar Icefluxor
Caldari Provisions
Caldari State
#6 - 2012-08-12 23:01:34 UTC

Can't login. Launcher says "Status Unknown".
Robyn Green
Genesis Corp
#7 - 2012-08-12 23:02:31 UTC
Clare Schereau wrote:
I am getting this same thing. Won't even let me log in. Server down?

Server is up.

The rest of my alliance aren't having any issues, and I can log my account's alts in, and all characters on my other 3 accounts...but the one character I want in game, can't get in Evil
Solstice Project
Sebiestor Tribe
Minmatar Republic
#8 - 2012-08-12 23:02:41 UTC
They were remapping Hek to a different node.
That's what they said in Hek.

This probably affects some of you too.

Weirdly enough: I can log in, but i get stuck at "Entering as".
Solstice Project
Sebiestor Tribe
Minmatar Republic
#9 - 2012-08-12 23:04:40 UTC
Works for me now !
Cutter Isaacson
#10 - 2012-08-12 23:05:38 UTC
Hek is dead, seems other systems are going dark too Sad

"The truth is usually just an excuse for a lack of imagination." Elim Garak.

Krigmakt Elite
#11 - 2012-08-12 23:16:30 UTC
Not sure if this is the same thing but the launcher had some kind of error when loading up the friday patch and I had to re-install the client. Meh. EvE without bugs is like lucky charms without marshmallows.

Signatures should be used responsibly...

Robyn Green
Genesis Corp
#12 - 2012-08-12 23:19:24 UTC
Solstice Project wrote:
Works for me now !

Still having issues on this character, but glad some of us are back in game.
Kraxis Arsten
#13 - 2012-08-12 23:22:20 UTC
Cutter Isaacson wrote:
Hek is dead, seems other systems are going dark too Sad

It's the Apocalypse!!

I got stuck twice and multiple remote convos to agents in various zones stall out too. I just logged... :\
Cobalt Sablestar Icefluxor
Caldari Provisions
Caldari State
#14 - 2012-08-12 23:25:35 UTC  |  Edited by: Cobalt Sablestar Icefluxor
Cannot login 2nd Toon : The user's connection has been usurped on the proxy

edit: and NOT doing what ususally causes that message....just a clean reboot and log.
All Hail The Liopleurodon
#15 - 2012-08-13 00:15:09 UTC
Servers are and have been screwed up... lag, rubberbanding... few days now... CCP likly just gona keep rebooting waiting for the next patch to break something lol and hope it fixs this.
Fynn Rinah
Hedion University
Amarr Empire
#16 - 2012-08-13 00:18:19 UTC
Ok so still not working.. guess that explains why I haven't been able to login for almost an hour. I was just getting back into this game after being gone a long time too.. Guess no Eve tonight Cry
Tarn Kugisa
Kugisa Dynamics
#17 - 2012-08-13 00:20:16 UTC  |  Edited by: Tarn Kugisa
Someone forgot to feed the hamsters
EVE Offline

Be polite. Be efficient. Have a plan to troll everyone you meet - KuroVolt

Shameless Avenger
Can Preachers of Kador
#18 - 2012-08-13 00:21:03 UTC
There's a stinky:

Something Broke

"This is the Ninja. He will scan you down; he will salvage your wrecks and there shall be no aggro"

Robyn Green
Genesis Corp
#19 - 2012-08-13 00:28:14 UTC

It came right, then CCP rebooted.

Hello again frozen login!
Muyo Chent-Shi
Garoun Investment Bank
Gallente Federation
#20 - 2012-08-13 02:18:00 UTC
Same problems here on my end of he globe. Hopefully they manage to fix this issue soon.
12Next page