These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Inferno 1.2 Issues

First post
Author
Gre gore
Into the Ether
Out of the Blue.
#321 - 2012-08-11 23:35:07 UTC
JaseNZ
EG CORP
#322 - 2012-08-12 01:06:03 UTC
Not sure if it's been mentioned, or if it's an issue, but thought I'd mention this just in case.

When opening a trade window between 2 characters, the ship name does not always seem to carry over.

Example:
1: Character 1 assembles a Hulk, opens trade window with character 2.
2: Character 1 drops Hulk named 'Character 1's Hulk' into trade window, and character 2 accepts trade for 'Character 1's Hulk'.
3: Character 2 renames Hulk, to let's say, 'Rock Hammer'

4: Character 2 opens trade window with character 1.
5: Character 2 drops Hulk named 'Rock Hammer' into trade window, and character 1 accepts trade for 'Character 1's Hulk'.
mrwog308
State War Academy
Caldari State
#323 - 2012-08-12 04:48:33 UTC  |  Edited by: mrwog308
Djana Libra wrote:
Please check whats up with the malpais region.
it looks like all systems here have huge lag or at a huge time dillation. even chatting in local is slow as hell.

Opening you inventory takes 30 seconds, opening fitting window 45 ....

Also it took me 3 minutes to log in my characters while the systems where loaded (being on the entering game thingy with a black screen on the background)


I am experiencing this as well...The system is going into time dilatation with only 37 in system

Uuhulanen/Aokinen/Black Rise
ZZWolf47
#324 - 2012-08-12 05:57:30 UTC
I am doing Cleaning up after a mission and i notice that eve is lagging real bad.
Buck Plimpton
Deep Core Mining Inc.
Caldari State
#325 - 2012-08-12 11:26:40 UTC
Since 1.2 I notice a lot of lag spikes now. When entering/exiting a station, jumping gates, combat, etc. It is definitely not as smooth, a lot of lag.
Treatle Omaristos
Kothe Miners
#326 - 2012-08-12 11:37:30 UTC
I know that respawn for anomolies was a problem that was fixed with a hotfix three days ago, but in my patch of Amarrian space it still seems to be a problem. Four systems checked within 20 mins of restart and no new anomolies. Is this as expected?
Frostiz Celtic's
#327 - 2012-08-12 12:59:04 UTC  |  Edited by: Frostiz Celtic's
The delay added to the module hover over is an improvement over the instant pop up on the HUD area, but how about an option to turn it off completely. I mean, come on, I trained the skills, made or bought the modules, installed it, I know the stats for all of them, why must i be reminded all the time what they are. Wasted code imho for a annoying feature. Were still dealing with the horrific unified inventory that is never going to be intuitive and as effective as the old one for the sake of cleaning up old code. Just let us either change the delay or turn it off all together, I personally don't care so see windows fading in and out ever time i mouse over modules during combat.

" To err is human, to really mess things up requires a computer"

Spoofeydoo
Eternity INC.
Goonswarm Federation
#328 - 2012-08-12 17:14:36 UTC
Jake Rivers wrote:
Sniper Elly wrote:
why only 8500 m3 in ore cargo on hulk when lvl 3 mining mission got 9000 m3 What?



From now on when you are doing the level 3 mining mission you will need a support fleet, so find some players to help you mine that out, you will need a orca to provide boosts and someone to do hauling and fresh crystal deliveries.


I solo them with a Procurer.

I have a fruit cup and I'm not afraid to use it.

Euripedies
Hot Droppin Cherry Poppers
#329 - 2012-08-12 19:50:43 UTC
ingame when I press an F key, such as F1 for my guns, an annoying window pops up which tells me all about the gun type the ammo loaded in it and some other stuff. The window sits there blocking my view and I dont know how to make it go away or why it shows up in the first place. Please get rid of it or make it work right. Im on a PC
Liebniz Homarus
We're Kind of a Big Deal
#330 - 2012-08-12 20:14:27 UTC  |  Edited by: Liebniz Homarus
I set a long list of skills to train on Thursday night and it seem that my training stopped after the patch went through and I logged on today to see that only the first couple of skills trained. I am sure I hit the apply button. I have not experienced this with any other patch.
Xenobli
404 Leg Not Found
#331 - 2012-08-13 08:07:08 UTC
Found a little bug with Evemail.

I sent out a corpmail, and now every time I log in, I receive it.

It doesn't show multiple copies of the mail, but it keeps reverting to an "unread" status.
Logicycle
Stimulus
Rote Kapelle
#332 - 2012-08-13 08:14:38 UTC
Tutorial button on the Neocom does not remember that it has been removed every time I log in.
Ace Lane
The Scope
Gallente Federation
#333 - 2012-08-13 08:34:59 UTC
So not sure if I am the only one experiencing this but I can not get any amount of ore in my hold when I just am mining. Using a retriever, do I need to get some sore of additional module? Using just a Strip Miner 1 on Retriever trying to mine veldspar. Any info would be appreciated!
Frostiz Celtic's
#334 - 2012-08-13 11:08:02 UTC
Logicycle wrote:
Tutorial button on the Neocom does not remember that it has been removed every time I log in.


Same issue here as well.

" To err is human, to really mess things up requires a computer"

KIller Wabbit
MEME Thoughts
#335 - 2012-08-13 11:26:53 UTC
Xenobli wrote:
Found a little bug with Evemail.

I sent out a corpmail, and now every time I log in, I receive it.

It doesn't show multiple copies of the mail, but it keeps reverting to an "unread" status.



This is not a new bug. Clearing mail cache will clear it up - but file a bug report so the problem gets some attention.

Maltar Thiesant
Ginger Ninja inc
#336 - 2012-08-13 11:26:57 UTC
In regards to the cargo hold of current ship in space the icon on the HUD still opens the Unified Inventory and not the Cargo Hold.

I have changed the Shortcut for Inventory and assigned a new shortcut for the cargo hold of current ship to test this and the button always opens the Unified invetery in space not the cargo hold as intended.

This indecates to me that you have linked the button to the wrong place could this be fixed please it can be annoying at times.

thank you...
KIller Wabbit
MEME Thoughts
#337 - 2012-08-13 11:40:08 UTC
Ace Lane wrote:
So not sure if I am the only one experiencing this but I can not get any amount of ore in my hold when I just am mining. Using a retriever, do I need to get some sore of additional module? Using just a Strip Miner 1 on Retriever trying to mine veldspar. Any info would be appreciated!


Sounds like fun... do not believe that anyone else has noted this. Did you reset your cache files?
Meannall
EverNergy
#338 - 2012-08-13 14:27:20 UTC
There is a eve behaviour problem with vessel moving orders.
With mackinaw a simple click in space makes it align to.
A simple click on an steroid makes it to approach this asteroid.
This bug isn't regular, sometimes it does, sometimes it doesn't.
In the same way, when I warp and left-click mouse to change the camera angle, eve write "you can't do that while warping" as if I asked to move the vessel during a jump. (the camera angle has changed that's ok for it).

Dirch Passer
State War Academy
Caldari State
#339 - 2012-08-13 14:32:03 UTC
Meannall wrote:
There is a eve behaviour problem with vessel moving orders.
With mackinaw a simple click in space makes it align to.
A simple click on an steroid makes it to approach this asteroid.
This bug isn't regular, sometimes it does, sometimes it doesn't.
In the same way, when I warp and left-click mouse to change the camera angle, eve write "you can't do that while warping" as if I asked to move the vessel during a jump. (the camera angle has changed that's ok for it).



I experience this quite often. It's almost as if previous mouseclicks get "queued".
Meannall
EverNergy
#340 - 2012-08-13 14:33:42 UTC
Survey scan behaviour problem.
Left clicking an asteroid in the survey scan window make the asteroid lock (as usual) but sometimes opens an info window about this asteroid (Sure I didn't click the info blue button at the end right row)