These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page12
 

yo, what is this bull crap

Author
Crunchie Attuxors
Always Another Corporate Venture
#21 - 2012-07-15 13:00:02 UTC
baltec1 wrote:
ian papabear wrote:
Xinivrae wrote:
Akirei Scytale wrote:
Have you tried turning it off and on again?


Idea


i get enough of your allaince trolling in game, on the forums i keep things neutral with you guys i exepct the same courtesy if youre mature.


90% of issues are fixed by turning it off and on again


The other 10% are operator error.
Eve forums official anthem: http://www.youtube.com/watch?v=pudOFG5X6uA Real men tank hull. Fake women shield-tank Gallente.
Himnos Altar
An Errant Venture
#22 - 2012-07-15 13:04:10 UTC
huh......makes me glad I generally run the EVE exe directly most of the time.

it's called "Pin to Taskbar" if you're using Windows 7. I have both the launcher and the client pinned there. 93% of the time I just skip the launcher entirely.
Corina Jarr
en Welle Shipping Inc.
#23 - 2012-07-15 14:41:28 UTC
OP: if the repair tool doesn't work, find the launcher's directory and copy it (just in case) somewhere else. Then run the repair tool again. If it fixes it, then you can delete the copy. If it doesn't... your back where you started.
Tippia
Sunshine and Lollipops
#24 - 2012-07-15 14:50:03 UTC
Corina Jarr wrote:
OP: if the repair tool doesn't work, find the launcher's directory and copy it (just in case) somewhere else. Then run the repair tool again. If it fixes it, then you can delete the copy. If it doesn't... your back where you started.
Running the repair tool will not fix his internet connection, which is where the problem is.
Corina Jarr
en Welle Shipping Inc.
#25 - 2012-07-15 15:17:08 UTC
Tippia wrote:
Corina Jarr wrote:
OP: if the repair tool doesn't work, find the launcher's directory and copy it (just in case) somewhere else. Then run the repair tool again. If it fixes it, then you can delete the copy. If it doesn't... your back where you started.
Running the repair tool will not fix his internet connection, which is where the problem is.

Ah so that is what the ugly text file said.

I have a hard time reading those unfortunately.


Yeah, nothing we can do tot fix that one. Though how did he post with no internets?

Maybe a firewall is blocking EVE?
Cpt Roghie
Federal Navy Academy
Gallente Federation
#26 - 2012-07-15 15:30:47 UTC
ian papabear wrote:
Xinivrae wrote:
Akirei Scytale wrote:
Have you tried turning it off and on again?


Idea


i get enough of your allaince trolling in game, on the forums i keep things neutral with you guys i exepct the same courtesy if youre mature.


I'm surprised you SoCo guys haven't died of boredom staying docked up in that station yet. Maybe you should try having fun so you're not so grumpy all the time Cool

This could be fun.

Previous page12