These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
12Next page
 

Help: Patch- on mac

First post
Author
Faz Kandy
Federal Navy Academy
Gallente Federation
#1 - 2012-06-25 14:43:51 UTC  |  Edited by: Faz Kandy
I've updated some new patch that came and now I cant use eve anymore incompatible The update has been downloaded. The client will now close and the update process begin. It also says server: tranqulity and status
Press 'OK' to continue."

How do I start playing again.
CCP Gangleri
C C P
C C P Alliance
#2 - 2012-06-25 15:06:31 UTC
Can you elaborate a little on where in the normal process you are getting stuck? If you outline what you would normally do to start EVE and then explain where in that process things have gone awry it would make it easier for me to understand what might be wrong.

If anyone else is having similar issues I'd also appreciate them posting here with their experiences, feedback for Inferno 1.1 however belongs in this thread.

Check out my EVE Gate broadcast log for semi-regular updates on various EVE development: https://gate.eveonline.com/Profile/CCP%20Gangleri/StatusUpdates

Faz Kandy
Federal Navy Academy
Gallente Federation
#3 - 2012-06-25 16:15:46 UTC  |  Edited by: Faz Kandy
Ok so basically this patch update came on the login screen. I assumed it was part of the game (as I am new to eve) I press yes update, it supposedly downloaded . then i get the following message

"The update has been downloaded. The client will now close and the update process begin."

Press 'OK' to continue.


(The bottom shows server :tranqulity
Status : Incompatible)


SO after I press ok it just quits and goes to my osx desktop after that nothing else happens. (Im Running os x10.6. on mac laptop 13")

now everytime i press the eve applicaton and reach the login screen the same message pops onto the login screen and then closes).
Porky Brewster
Paradise Nos
#4 - 2012-06-26 01:05:30 UTC
I am having the same issue.

Started up Eve.

Downloaded the patch. Restarted Eve.

Client said: "The update has been downloaded. The client will now close and the update process begin."

Press 'OK' to continue.
(The bottom shows server :tranqulity
Status : Incompatible)


Game quits and goes to OSX desktop.

Nothing happens.
Maarssi
Maarssi Corp
#5 - 2012-06-26 09:47:49 UTC
exactly the same.
Latest versions of everything else.

you dev's might telling where the downloaded update is installed, I might try deleting it and redownloading.
Faz Kandy
Federal Navy Academy
Gallente Federation
#6 - 2012-06-26 10:29:13 UTC  |  Edited by: Faz Kandy
yep its still doing it. the only thing to think of would be reinstalling,
JonB
The Myan Cartel
#7 - 2012-06-26 20:31:08 UTC
Porky Brewster wrote:
I am having the same issue.

Started up Eve.

Downloaded the patch. Restarted Eve.

Client said: "The update has been downloaded. The client will now close and the update process begin."

Press 'OK' to continue.
(The bottom shows server :tranqulity
Status : Incompatible)


Game quits and goes to OSX desktop.

Nothing happens.


Exactly the same for me. Tried rebooting and not made a difference. Grrrrrr
Vincent Athena
Photosynth
#8 - 2012-06-26 21:18:13 UTC
Try running the repair tool

http://content.eveonline.com/client_repair/351/EveRepairTool.tgz

Know a Frozen fan? Check this out

Frozen fanfiction

mingo sainz
The Voidstalker Heresy
No Forks Given
#9 - 2012-06-26 21:20:51 UTC
I'm having the same problem :( tried re downloading but still nothing.. any way to fix it?
Faz Kandy
Federal Navy Academy
Gallente Federation
#10 - 2012-06-27 11:59:06 UTC  |  Edited by: Faz Kandy
Ok ive used the repair tool, at the end of the repair tool's completion i did recieve an error from the repair tool. however eve is working now. I dont know if the patch has been installed or not.



Thanx Vincent Athena.
Vincent Athena
Photosynth
#11 - 2012-06-27 14:27:39 UTC
Faz Kandy wrote:
Ok ive used the repair tool, at the end of the repair tool's completion i did recieve an error from the repair tool. however eve is working now. I dont know if the patch has been installed or not.



Thanx Vincent Athena.


Youre welcome. Iva also found that running it more than once can get rid of that error message, good for peace of mind.

Know a Frozen fan? Check this out

Frozen fanfiction

Stynxno Podiene
Dinos Rock
#12 - 2012-06-28 19:15:08 UTC
Vincent Athena wrote:
Faz Kandy wrote:
Ok ive used the repair tool, at the end of the repair tool's completion i did recieve an error from the repair tool. however eve is working now. I dont know if the patch has been installed or not.



Thanx Vincent Athena.


Youre welcome. Iva also found that running it more than once can get rid of that error message, good for peace of mind.


Running the repair tool more than once doesn't remove the error message for me. And I've discovered, ever since 1.1 came out, whenever I turn off my computer, I have to re-run the repair tool to log into Eve.


Porky Brewster
Paradise Nos
#13 - 2012-06-29 00:08:13 UTC
A word from a dev on what is supposed to happen would be nice. Is the game supposed to quit out and then patch itself?
Faz Kandy
Federal Navy Academy
Gallente Federation
#14 - 2012-06-29 10:58:19 UTC
Porky Brewster wrote:
A word from a dev on what is supposed to happen would be nice. Is the game supposed to quit out and then patch itself?




Yep im having the same issue, you shut the computer down and the same thing starts all over again. DEv's please help were paying for this!
CCP Gangleri
C C P
C C P Alliance
#15 - 2012-06-29 11:09:33 UTC  |  Edited by: CCP Gangleri
Thank you all for posting here!

There should not be a client update published so there is most likely some connectivity issue that is preventing your clients from getting up to date information from the server. In any case I have made some modifications to the system that delivers these so please report if this issue is resolved now.

edit: please also try denying the update all together, just close the pop-up window instead of accepting.

Check out my EVE Gate broadcast log for semi-regular updates on various EVE development: https://gate.eveonline.com/Profile/CCP%20Gangleri/StatusUpdates

Faz Kandy
Federal Navy Academy
Gallente Federation
#16 - 2012-06-29 11:41:52 UTC
CCP Gangleri wrote:
Thank you all for posting here!

There should not be a client update published so there is most likely some connectivity issue that is preventing your clients from getting up to date information from the server. In any case I have made some modifications to the system that delivers these so please report if this issue is resolved now.

edit: please also try denying the update all together, just close the pop-up window instead of accepting.





It still saying incompatible build
CCP Gangleri
C C P
C C P Alliance
#17 - 2012-06-29 11:46:47 UTC
What is the build number in the upper left corner of the login window?

Check out my EVE Gate broadcast log for semi-regular updates on various EVE development: https://gate.eveonline.com/Profile/CCP%20Gangleri/StatusUpdates

Faz Kandy
Federal Navy Academy
Gallente Federation
#18 - 2012-06-29 13:25:04 UTC
7.42.392140
CCP Gangleri
C C P
C C P Alliance
#19 - 2012-06-29 14:40:22 UTC
Faz Kandy wrote:
7.42.392140



That version is old, are you starting the client directly or via the launcher (big orange 'PLAY' button)?

Check out my EVE Gate broadcast log for semi-regular updates on various EVE development: https://gate.eveonline.com/Profile/CCP%20Gangleri/StatusUpdates

Faz Kandy
Federal Navy Academy
Gallente Federation
#20 - 2012-06-29 15:42:40 UTC
suprising, i only downloaded it 15 days ago, actually the orange play button doesnt come anymore, since a few days or so.

I had first downloaded this as the trial, then paid for the full licence, so after that I assumed I didn't need to redownload eve again.
12Next page