These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

For the life of me, I can't seem to get the SiSi client to work

First post
Author
Gorki Andropov
I Dn't Knw Wht You Wnt Bt I Cn't Gve It Anymre
#1 - 2012-05-17 18:27:55 UTC
I've followed the advice on the wiki page, about creating a separate folder and copying everything over there, editing the shortcut with '/server:Singularity ', and letting the launcher start up. That, however, is where the problem starts.

It does its whole 'validating install' process, and then begins to download the patch. After what seems like an age, it tells me that something's gone wrong and the pacthing process can't continue. It then asks if I want to run it at an enhanced security level, and the UAC thing pops up asking if I want to install it. Of course I do, so click 'yes', at which point it simply tells me that the installation has failed, and I'm returned to the launcher (which has a greyed out 'play' button).

I'm kind of at my wit's ends here, as I'd really like to get on and see what all the Inferno fuss is all about. I have tried deleting the folder and recopying the main Tranq installation (which works fine), as well as trying downloading the whole thing from scratch, but no dice.

Any help would be appreciated, thanks!
Daneel Trevize
Give my 11percent back
#2 - 2012-05-17 18:38:18 UTC
Gorki Andropov
I Dn't Knw Wht You Wnt Bt I Cn't Gve It Anymre
#3 - 2012-05-17 19:41:30 UTC
Ok, after a near-eternity, that worked. Thanks a lot! :)
shmeade
The Obsidian Grail
#4 - 2012-05-22 05:42:07 UTC
when ever i download from that link and launch it,it will try to download patches and it stops about 75% through and say some of the files are unuseable and it keeps trying to re-update and i cant get it to work
Daneel Trevize
Give my 11percent back
#5 - 2012-05-23 20:38:20 UTC
I think to solution to that is to delete completely the file it's trying to update.
If you are concerned with bandwidth/usage cap, perhaps just move files like the main eve .exe out of the sisi install and see if it replaces them correctly.
I think someone had something similar but could see that it was the exe from the log, and removing it fully triggered a decent update.
CCP Atropos
C C P
C C P Alliance
#6 - 2012-05-25 09:01:48 UTC
Gorki Andropov wrote:
I've followed the advice on the wiki page, about creating a separate folder and copying everything over there, editing the shortcut with '/server:Singularity ', and letting the launcher start up. That, however, is where the problem starts.

It does its whole 'validating install' process, and then begins to download the patch. After what seems like an age, it tells me that something's gone wrong and the pacthing process can't continue. It then asks if I want to run it at an enhanced security level, and the UAC thing pops up asking if I want to install it. Of course I do, so click 'yes', at which point it simply tells me that the installation has failed, and I'm returned to the launcher (which has a greyed out 'play' button).

I'm kind of at my wit's ends here, as I'd really like to get on and see what all the Inferno fuss is all about. I have tried deleting the folder and recopying the main Tranq installation (which works fine), as well as trying downloading the whole thing from scratch, but no dice.

Any help would be appreciated, thanks!


If you can get me the log files in the launcher\cache folder, I'd love to take a look at what was causing your problem.
MotherMoon
Tribal Liberation Force
Minmatar Republic
#7 - 2012-05-25 09:21:21 UTC
whatever happen to the sisi launcher? It worked wonders, why get rid of it?

http://dl.eve-files.com/media/1206/scimi.jpg

Tau Cabalander
Retirement Retreat
Working Stiffs
#8 - 2012-06-01 02:34:23 UTC
MotherMoon wrote:
whatever happen to the sisi launcher? It worked wonders, why get rid of it?

I'm still using it. Works for me.
Turelus
Utassi Security
#9 - 2012-06-13 16:32:25 UTC
Been having the same problem for a good month now. I have resorted to downloading the entire SISI Client each time.
Next time it happens I will C+P the logs.

Turelus CEO Utassi Security

old veteran
#10 - 2012-06-15 17:24:47 UTC
Gorki Andropov wrote:
I've followed the advice on the wiki page, about creating a separate folder and copying everything over there, editing the shortcut with '/server:Singularity ', and letting the launcher start up. That, however, is where the problem starts.

It does its whole 'validating install' process, and then begins to download the patch. After what seems like an age, it tells me that something's gone wrong and the pacthing process can't continue. It then asks if I want to run it at an enhanced security level, and the UAC thing pops up asking if I want to install it. Of course I do, so click 'yes', at which point it simply tells me that the installation has failed, and I'm returned to the launcher (which has a greyed out 'play' button).

I'm kind of at my wit's ends here, as I'd really like to get on and see what all the Inferno fuss is all about. I have tried deleting the folder and recopying the main Tranq installation (which works fine), as well as trying downloading the whole thing from scratch, but no dice.

Any help would be appreciated, thanks!


When you put '/server:Singularity ' did you put a space in there ? such as "{space}/server:Singularity"
Turelus
Utassi Security
#11 - 2012-06-16 07:12:28 UTC
I did, and still had the same issues (still waiting for them to come up since the last download and install)

Turelus CEO Utassi Security

Turelus
Utassi Security
#12 - 2012-06-20 18:59:42 UTC
CCP Atropos wrote:


If you can get me the log files in the launcher\cache folder, I'd love to take a look at what was causing your problem.


What's the best way to send you the logs?

Turelus CEO Utassi Security