These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Archive Extraction Failed: 3.

Author
Ekhard Kurtz
State War Academy
Caldari State
#1 - 2012-04-19 16:00:32 UTC  |  Edited by: Ekhard Kurtz
Over and over and over again. Have tried downloading the installer and the packages through both the installer and the "offline installation" page, every time this error appears. No matter how many times I try the 7z packages become "corrupt."

Is there an alternate way to do this? Perhaps an older client that can then just patch itself through the launcher?

Trying again using a download manager for the offline install.
Ekhard Kurtz
State War Academy
Caldari State
#2 - 2012-04-19 18:49:22 UTC
So after trying to download it again, it keeps cancelling out at about 90% on each of the payload files.
Ekhard Kurtz
State War Academy
Caldari State
#3 - 2012-04-21 18:23:14 UTC
Fixed it myself.

Download and run the repair tool, it'll install EVE for you even if you don't have it already.

Thanks for the help.
Unproto
Ministry of War
Amarr Empire
#4 - 2012-04-28 07:37:47 UTC  |  Edited by: Unproto
Thanks for posting this! The saga may finally be over. After the most recent patch completely destroyed my game install, the updater failed, and the corrupted game download, hopefully this will work. Because it's the only remaining alternative there is. Otherwize I will have to re-install windows and hope it works. And if not that, stop- playing the game after 2 years of training and nearly reaching max potential.
Unproto
Ministry of War
Amarr Empire
#5 - 2012-04-28 16:39:35 UTC  |  Edited by: Unproto
I got the same error again running the repair tool(Archive Extraction Failed: 3.) and then additionally errors for every single running background process to include standard stuff like java, steam, etc. It even wanted me to kill Truecrypt which is required for normal system operation as I run full disk encryption(A bit overkill I admit).

I had to reboot in "safe mode" and then run the repair, as admin, without all the startup programs. Low and behold half of the game, close to 3 gigabytes, presumably the failed archive, was missing...