These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
 

After DT login issue: char selec => Connection Lost 2x err msgs

Author
The Clown Car
#1 - 2017-07-28 11:44:45 UTC  |  Edited by: AlStorm Prime
Hi there,

Can't login with any of my characters anymore after recent DT.
Was working just fine right before DT.

After selection of the character black screen freezes for a few seconds and results in double 'Connection Lost: The socket was closed' error messages.

Tried both w- and known space.

Screenshot sample - http://i.imgur.com/HjMGLoj.png
EvE-Scout Enclave
#2 - 2017-07-28 11:46:02 UTC
Same issue here.
#3 - 2017-07-28 11:47:36 UTC
Same problem if I connect via ssh tunnel. If I don't use the tunnel, it works.
Amarr Empire
#4 - 2017-07-28 11:49:24 UTC
Same issue here, provider is t-online .
#5 - 2017-07-28 11:55:54 UTC
Same Problem here. I logged in before DT, came back after and I can't get in anymore. Resetting the router made no difference.

- Dahlia
The Clown Car
#6 - 2017-07-28 11:56:17 UTC  |  Edited by: AlStorm Prime
Seems as it's working fine for me now.
I was restarting systems and successfully logged in right after that - not sure if an issue was fixed while I Was rebooting or it was a reboot what fixed an issue.
Fidelas Constans
#7 - 2017-07-28 11:56:24 UTC
Same issue.

Several members of the corp are also not able to login. All Americans.
Caldari State
#8 - 2017-07-28 12:01:17 UTC
getting to Toon selection, log in - pause - Socket was closed.

Denmark - EU here.
#9 - 2017-07-28 12:01:53 UTC
+1

got this a few times, shut down my programs, restarted the PC and was able to get into EVE.

then i brought up TS, pathfinder, etc
Mordus Angels
#10 - 2017-07-28 12:07:54 UTC
confirmed, reboot your computer and it works
#11 - 2017-07-28 12:38:09 UTC
Nymfo Askold wrote:
confirmed, reboot your computer and it works


Not for meSad
Caldari State
#12 - 2017-07-28 13:30:42 UTC  |  Edited by: Miho Kusoni
Same here. Character selection > "Socket closed"

Edit: Solved by itself (probably eve team)
Northern Coalition.
#13 - 2017-08-03 09:59:29 UTC  |  Edited by: Bierrt
Same problem here with 2 omega and 2 alpha accounts.
Pc has been restarted several times and the modem/router has had a hard reset.
Forum Jump