These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
 

Agency challenges not resetting

Author
#1 - 2017-07-24 03:31:41 UTC
On two separate characters, I've had challenges not reset to allow them to be done again after the time expired. It just says "Next Challenge: 0s."

It happened to the first character a day or so ago, but now it cleared for him, probably because I submitted a bug report. However, now it's happened on this account.
Pandemic Legion
#2 - 2017-07-24 04:29:54 UTC
Having this same problem.

Tried:

Clearing cache
rebooting
waiting 10+ mins out of game
restarting patcher

I currently have 1 uncompleted agency mission - t3 one, rest show zero timer.

Thought these might be fun to do so I tried them.

Oh well.
Ivy League
#3 - 2017-07-24 21:13:24 UTC
Same here, next Challenge 0S, stuck for 6 hours now.
Mhz
Triumvirate.
#4 - 2017-07-24 21:41:28 UTC
Try to log in with an different Pilot on the same account... It worked when I changed to my cyno pilot and back to the combat pilot
#5 - 2017-07-24 22:40:51 UTC
Possible fix for this issue. Not sure if it actually works or my bug report has been responded to twice now.

Before your last log out before downtime and after all the tasks are complete, clear your cache. Then after downtime the timers will continue to countdown to 0 and actually seem to spawn the repeat of the task as intended rather than getting stuck at 0 seconds.

That said... anyone else not get the booster to redeem at 190 points?

\o/
#6 - 2017-07-25 03:42:56 UTC
People joke about "literally unplayable" but like this really is literally unplayable.

I managed to get to the 190 goal and thus far all my rewards have hit the redeeming system without issue. the 0s bug is an every day issue though. I do combinations of restarting clients, logging into different accounts and characters and I sometimes stumble into a fix but today I just can't.

Thing is a mess.

gg CCP
#7 - 2017-07-26 10:30:09 UTC
Also having this issue, tried all the fixes suggested in this post but no luck.
Amarr Empire
#8 - 2017-07-26 19:29:12 UTC
same problem here , tried , relog , clear cache etc etc ... 6 challenges are stuck at 0s.
Basically no tengu skin for me..

gg CCP
#9 - 2017-07-27 11:14:23 UTC
I get this issue close to every day, on mulltiple character.

On a side not i don't like plex being awarded in game.
Living Breathing Fuel Blocks
#10 - 2017-07-28 03:10:18 UTC
Same issue here. It's very disappointing as I'm on track to get the Tengu skin but it's going to very close. I'd hate to miss it due to this bug. Now I'm not going to sit here and say CCP owes me something because that's obviously ridiculous, it's just disappointing is all. These kinds of events add some variety to the game and it's a shame they are so bugged.
The Possum Lodge
#11 - 2017-07-29 00:54:26 UTC
Today I actually didn't even get the logon booster... but by the time I logged out to start the LogLite and send in another bug report the booster started up again but challenges are still at 0s.
Forum Jump