These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.

launcher not... erm, launching

Wilhelm Knicklicht
Templis CALSF
#1 - 2017-07-19 15:37:43 UTC
well, the launcher itself launches - but it only shows the background graphics and nothing else, no login box, no TQ user count, no headlines.

with permission, i'm including a message from ccp mechanic. he says (i have no clue about this stuff) that it shows that the launcher is being blocked from accessing this data, presumably by a firewall. but i don't even run one, so - no clue what's going on. Shocked

the launcher used to work absolutely fine until about a couple of weeks ago, when this problem appeared. and i don't think i've changed anything relevant at that time that would explain this.

any ideas, guys?

"So here is the error in your log file.

web error error: Uncaught SyntaxError: Block-scoped declarations (let, const, function, class) not yet supported outside strict mode 409
2017-07-07T06:43:03.008Z web warning warning: jQuery.Deferred exception: ccp is not defined 1
2017-07-07T06:43:03.105Z web error error: Uncaught ReferenceError: ccp is not defined 1
2017-07-07T06:43:03.199Z default debug QUrl("") opened succesfully
2017-07-07T06:43:03.605Z web error error: Uncaught TypeError: Cannot read property 'setServerStatus' of null 1

Unfortunately it does not tell us what is causing the block only that part of the package is blocked you can see that the launcher is able to open successfully but it can not read the information there suggesting some kind of web filtering. Could be a proxy or a rule in your firewall. I'm not sure exactly.

Best Regards,
GM Mechanic
CCP Customer Support | EVE Online | EVE Valkyrie"