These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
 

Fedora 26 Beta: EVE Online Report [It works]

Author
Namak Bulu
Villorian Research Inc
#1 - 2017-06-24 18:32:58 UTC
Maybe this will be of no use to anyone but I'm going to put this up here anyway.

So by downloading and unpacking the launcher, and installing Steam (RPM Fushion), the game actually works - but it does generate errors but so far I can't find out what they point to because the game works.

bash evelauncher.sh
[0624/141936:WARNING:resource_bundle.cc(291)] locale_file_path.empty() for locale
Installed Qt WebEngine locales directory not found at location /home/zwolfe/EVE/evelauncher/translations/qtwebengine_locales. Trying application directory...
Qt WebEngine locales directory not found at location /home/zwolfe/EVE/evelauncher/qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct.
[0624/141936:WARNING:resource_bundle.cc(291)] locale_file_path.empty() for locale
[S_API FAIL] SteamAPI_Init() failed; no appID found.
Either launch the game from Steam, or put the file steam_appid.txt containing the correct appID in your game folder.


But I just launched Steam, minimize, then launch evelauncher.sh - As I sit in Vylade VII - Moon 6 - Federal Navy Logistic Support, I typed this up.
Undefined Destiny
Federal Navy Academy
Gallente Federation
#2 - 2017-07-25 15:10:18 UTC
For those having problems, see this post: https://forums.eveonline.com/default.aspx?g=posts&t=524316