These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
2 Pages12Next page
 

Can't log in on the new forums

First post First post
Author
#1 - 2017-06-24 17:58:08 UTC
Tried the new forums again for the 5th time in 3 days, and cannot get in.

I go to the log in window, pick a character, and then hit confirm.

Nothing happens.

So I don't know what's going on with that. Anyone?

-Kirst

Always remember Tovil-Toba, and what was done there.

#2 - 2017-06-24 18:46:35 UTC
I have the same problem. But only from my office desktop. At home I'm fine.
#3 - 2017-06-24 19:19:28 UTC
same for me, Firefox & IE
#4 - 2017-06-25 01:03:14 UTC
I can't log into the new forums because it makes my eyes puke.

Were it not for the different colors and fonts I'd think I navigated to /pol/ FFS. (and at this time the latter is more coherent).

Bring back DEEEEP Space!

#5 - 2017-06-25 01:10:31 UTC
I can log in. I just choose not to.

I'll stick around in this one until I'm forced to go there next month.

Mr Epeen Cool
#6 - 2017-06-25 01:35:55 UTC
HI guys,

Make sure you do not have Java Script disabled. The new forums use Java Script as well as Ruby on Rails. So, if you have any Java Script blockers it may cause problems.

This could potentially explain why you might not be able to log in from work, but you can from home.

Hope this helps.
#7 - 2017-06-25 18:35:13 UTC
ISD Stall wrote:
HI guys,

Make sure you do not have Java Script disabled. The new forums use Java Script as well as Ruby on Rails. So, if you have any Java Script blockers it may cause problems.

This could potentially explain why you might not be able to log in from work, but you can from home.

Hope this helps.


Thanks, but that wasn't it. I did have Java script enabled.

Any other suggestions?

-Kirst

Always remember Tovil-Toba, and what was done there.

Ushra'Khan
#8 - 2017-06-25 19:05:59 UTC
Ion Kirst wrote:
I go to the log in window, pick a character, and then hit confirm.

Nothing happens.

That happens to me to, but only on mobile, not on desktop. The confirm button just remains colourless, unlike on desktop when after you click your character it turns blue.
#9 - 2017-06-25 20:30:37 UTC
I log in. I get the three character screen. The confirm button is blue. I click on a character, the blue confirms button flashes. I hover the arrow over the blue button, and it turns white. I click on it to confirm and nothing happens.

Same thing on my cell phone.

So far, I'm not liking the new features in the new forums.

-Kirst

Always remember Tovil-Toba, and what was done there.

#10 - 2017-06-25 21:47:37 UTC
Ion Kirst wrote:

Thanks, but that wasn't it. I did have Java script enabled.

Any other suggestions?

-Kirst



Please try a different browser with no add-ins. Let me know if that helps, if it does not I will see if the web developer can give me any suggestions.
#11 - 2017-06-25 21:53:18 UTC
Thank you again.

I really don't know how. I just kept clicking and double clicking all the characters, and the confirm button. and I got in!

I'll close it out and see if I can get in again.

-Kirst

Always remember Tovil-Toba, and what was done there.

#12 - 2017-06-25 23:10:02 UTC
Mr Epeen wrote:
I can log in. I just choose not to.

I'll stick around in this one until it shuts down.

/Fixed

Had a thorough look at the new ones. Thanks CCP, but... no.

Remove standings and insurance.

#13 - 2017-06-26 00:23:54 UTC
Ion Kirst wrote:
Thank you again.

I really don't know how. I just kept clicking and double clicking all the characters, and the confirm button. and I got in!

I'll close it out and see if I can get in again.

-Kirst


I won't be monitoring these forums much longer. If you get stuck again, please feel free to send me an Eve Mail.

#14 - 2017-06-26 00:27:03 UTC  |  Edited by: ISD Stall
Mara Pahrdi wrote:
Mr Epeen wrote:
I can log in. I just choose not to.

I'll stick around in this one until it shuts down.

/Fixed

Had a thorough look at the new ones. Thanks CCP, but... no.



Hey there,

Would you mind telling me what the problem is, several people have had issues with the new forums and there has often been a fix for some of those issues they don't know about.

There is a feed back section, several changes that have been made in the last week come from suggestions pilots have made there.

If it comes down to a lack of familiarity with the new forums, spending time on them will help.

There is also a new theme you can select, that will allow the forums to take up most of your screen rather than a small section in the middle, this will help make things less cluttered.
ChaosTheory.
#15 - 2017-06-26 01:13:34 UTC
Ion Kirst wrote:
Tried the new forums again for the 5th time in 3 days, and cannot get in.

I go to the log in window, pick a character, and then hit confirm.

Nothing happens.

So I don't know what's going on with that. Anyone?

-Kirst


Same for me
C C P Alliance
#16 - 2017-06-26 14:16:14 UTC  |  Edited by: CCP Avalon
For those of you that are experiencing this issue, and haven't yet posted what browsers you're using, please provide me with the browser name / version.

Known issue:
- Clicking the image doesn't work in IE11, clicking character name works as a workaround (fixed)

EDIT: Actually if those of you that had issues would try again, as well. To see if today's fix applied to you as well.

CCP Avalon // Web Developer // Team Webster // @ccp_avalon

Twitch: CCP_Avalon

Caldari State
#17 - 2017-06-26 16:10:28 UTC  |  Edited by: Alexi Stokov
CCP Avalon wrote:
For those of you that are experiencing this issue, and haven't yet posted what browsers you're using, please provide me with the browser name / version.

Known issue:
- Clicking the image doesn't work in IE11, clicking character name works as a workaround (fixed)

EDIT: Actually if those of you that had issues would try again, as well. To see if today's fix applied to you as well.



Trying to get in with an iPhone. When I try to select my character, I get the blue box around the pic but the confirm button stays greyed out and not usable.


I believe the version is 9.3.5
#18 - 2017-06-26 19:51:31 UTC  |  Edited by: Kathern Aurilen
I can't log into new forums on IOS 8.2 Safari on iPad , I choose my toon and can't confirm my choice, button not clickable.

Works good on my android phone on chrome.love the new quote system

No cuts, no butts, no coconuts!

Forum alt, unskilled in the ways of pewpew!

#19 - 2017-06-27 23:09:13 UTC
I haven't had any problems since last night.

Just now, I log in, picked character, hit confirm, and I'm in. bingo

Thanks for looking into this.

-Kirst

PS I use I.E. 11

Always remember Tovil-Toba, and what was done there.

#20 - 2017-06-27 23:34:13 UTC
Is anyone else still having issues ?
2 Pages12Next page
Forum Jump