These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Character Select Not Loading

Author
Niera Domo
Center for Advanced Studies
Gallente Federation
#1 - 2017-06-20 13:29:58 UTC  |  Edited by: Niera Domo
Since the servers have come back up every time I load my client I can only get as far as the character select screen. Only one of my characters shows there and the other two character slots are black. I cannot click on my one remaining character to load into the game. I also can't submit a bug report because the F12 menu is unavailable from the character select screen.

edit: I have submitted a ticket via the support website's ticket system.

edit: resolved through ticket. if you are having the same issue try verifying your cache by going to the launcher settings and shared cache settings.
Zacci Torn
Center for Advanced Studies
Gallente Federation
#2 - 2017-06-20 21:33:55 UTC
Thanks for posting it here, i had exactly the same issue. Can confirm that verifying shared cache does solve it.
Sequester Risalo
Semiki Minerals and Missiles Company Ltd.
#3 - 2017-06-22 16:28:37 UTC
Kind of related issue. I see all three caracters but nothing happens when I press "confirm". Anything I can do?

I'm no techie so I have no idea what "veryfying shared cache" means. However, I comment from work and definitely am not going to install the launcher on my desktop here.
Sequester Risalo
Semiki Minerals and Missiles Company Ltd.
#4 - 2017-06-23 06:45:20 UTC
Just in case someone is actually reading this: It worked from my home Computer. Office still not reacting to "confirm" button. Is there something I could do?
Dianna Reed
Raiju
Anarchy's End
#5 - 2017-07-25 23:14:40 UTC
You saved my bacon Niera, thank you!

Might be worth a shot to verify your cache too Sequester. Try looking in launcher settings, general, then shared cache settings.