These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

EVE freezing computer - Windows 10

Author
Dunk Dinkle
Brave Newbies Inc.
Brave Collective
#1 - 2017-06-20 05:18:23 UTC
I have been encountering problems with a complete freeze/lockup of my computer when running EVE.

Window 10 Pro 64-bit
Nvidia 1070GTX
16GB RAM
OS and video driver all fully updated to current

Eve Voice is OFF
Shadowplay is turned OFF
Windows Game Center is turned OFF

GPU & CPU heat is monitored and well within specs.

The computer will lock up completely, requiring a power cycle.

Typical conditions:

Multiple clients open (2-3) - undocking can trigger a freeze
Multiple clients open (2-3) - using Windows taskbar to switch between clients can trigger a freeze
Single client open - opening assets window can trigger a freeze

Since the computer freezes completely and does not "blue screen" there are no error log dumps to review.

Have tried suggestions in: https://forums.eveonline.com/default.aspx?g=posts&t=519916&find=unread , recommendation about Nvidia Control Panel does not match what I see: https://gyazo.com/2316e11155def406b4bba317521fad88

Looking for suggestions on how to resolve this issue.



Appa Hamri
Doomheim
#2 - 2017-06-23 22:32:38 UTC
Having similar problems and I have rolled back the latest Nvidia updates and its still happening.
FreshMadFruits
Apotheosis.
Rejection Of Sovereignty
#3 - 2017-06-24 12:50:58 UTC  |  Edited by: FreshMadFruits
having a similar issue of sorts.
Eve freezes but all applications in the background are working, youtube, streams, sounds etc. but cannot alt tab or ctrl-alt-del to open task manager and i am forced to restart.
it never happened when i was docked, usually when undocked for 30 mins.
edit 2: looks like it doesnt freeze since ive run the eve client as administrator.
edit 3: it froze in admin mode too, trying fullscreen mode instead of windowed.
Aidan Mcgonigal
Viziam
Amarr Empire
#4 - 2017-07-01 06:10:47 UTC  |  Edited by: Aidan Mcgonigal
Same.
W10
GTX980 Running 382.05
I5 not OC'd
All system temps are fine.

Prior to the update I would use 4+ clients with background apps running no problem.

In the past 3 hours I've had 5 Crashes. That's more crashes in three hours than I've had in the past year... even during big fights.

I've had huge frame drops as well with only one client open. It might have been something with the probe scanning window?

I'm starting to get tired of losing my fighters.

Someone broke the spaghetti code CCPlz fix

Edit: make it 6 Times

Edit 2: and 7. PLEASE Just let me finish a site!
FreshMadFruits
Apotheosis.
Rejection Of Sovereignty
#5 - 2017-07-02 08:34:55 UTC
Aidan Mcgonigal wrote:
Same.
W10
GTX980 Running 382.05
I5 not OC'd
All system temps are fine.

Prior to the update I would use 4+ clients with background apps running no problem.

In the past 3 hours I've had 5 Crashes. That's more crashes in three hours than I've had in the past year... even during big fights.

I've had huge frame drops as well with only one client open. It might have been something with the probe scanning window?

I'm starting to get tired of losing my fighters.

Someone broke the spaghetti code CCPlz fix

Edit: make it 6 Times

Edit 2: and 7. PLEASE Just let me finish a site!


I am running windows 10 and the GM from there told me to go press windows buttong, type settings, then click on gaming, then on game mode and then turn game mode off. And it worked, didnt crash again, i also started using fullscreen mode instead of windowed.
Chris Raptor
Wolf Pack Incorporated.
#6 - 2017-07-29 23:48:21 UTC  |  Edited by: Chris Raptor
FreshMadFruits wrote:
Aidan Mcgonigal wrote:
Same.
W10
GTX980 Running 382.05
I5 not OC'd
All system temps are fine.

Prior to the update I would use 4+ clients with background apps running no problem.

In the past 3 hours I've had 5 Crashes. That's more crashes in three hours than I've had in the past year... even during big fights.

I've had huge frame drops as well with only one client open. It might have been something with the probe scanning window?

I'm starting to get tired of losing my fighters.

Someone broke the spaghetti code CCPlz fix

Edit: make it 6 Times

Edit 2: and 7. PLEASE Just let me finish a site!


I am running windows 10 and the GM from there told me to go press windows buttong, type settings, then click on gaming, then on game mode and then turn game mode off. And it worked, didnt crash again, i also started using fullscreen mode instead of windowed.

any update on how this has gone? i just recently got back into EVE and started up my 3rd account again. Been having this issue with locking up as well. Just did what you suggested with turning game mode off, we'll see how it goes. But I know for a fact before I upgraded to Windows 10, when I was on 7, I had 0 issues running 2+ accounts, never once locked up.

But the last few days my ***** been locking up from alt tabbing between 3 accounts, I do have 3 monitors but i had 2 accounts on one monitor because I was getting work **** done and randomly while alt tabbing everything would lock up requiring a full restart.

my specs:
- i7 7700k (not OCd)
- 16gb DDR4 3200 RAM
- MSI GTX 1080
Magnus Heinason II
30plus
Goonswarm Federation
#7 - 2017-07-30 16:57:52 UTC
FreshMadFruits wrote:
[quote=Aidan Mcgonigal]i also started using fullscreen mode instead of windowed.



This fixed the random freezes for me. Put all my clients in full screen mode, no more problems.
Chris Raptor
Wolf Pack Incorporated.
#8 - 2017-07-30 18:29:45 UTC
Magnus Heinason II wrote:
FreshMadFruits wrote:
[quote=Aidan Mcgonigal]i also started using fullscreen mode instead of windowed.



This fixed the random freezes for me. Put all my clients in full screen mode, no more problems.

I'll have to try this as well lol, I prefer windowed because of my 3 monitors, but after turning game mode off on mine, couple hours later it locked up again