These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Launcher

 
 

Eve not correctly logging out characters.

Author
b0nton
You is Trollin' Enterprises.
#1 - 2017-06-12 20:07:23 UTC
Unsubbed for 3 years and came back to this, not a great start.


So here's what happens, I login to omega, logout (in station, no aggro timer etc), login to alpha (get the omega screen and it won't let me login. Meanwhile my first character is still showing as logged in and the only way to fully logout is to boot the first account back to the char selection, then login the alpha.

I've tried everything in the launcher and re-installed the game.

Despite ISD telling me this is intended, I know it is not as this behaviour doesn't occur on my mac and it works fine for my corpmates. Is there a workaround/hotfix for this as it's seriously ruining any attempt to play the game.
Yesong
Pandemic Horde Inc.
Pandemic Horde
#2 - 2017-06-15 09:56:10 UTC
this is still an issue and wasn't fixed in most recent patch
Sunday Blues
Cinex exploration group
#3 - 2017-06-15 11:56:32 UTC
The suns are beautiful, the explosions are great but the Launcher is still screwed up. What more can be said.
b0nton
You is Trollin' Enterprises.
#4 - 2017-06-18 06:51:01 UTC
still an issue, 7 days without a ticket reply
b0nton
You is Trollin' Enterprises.
#5 - 2017-06-26 13:50:27 UTC
not resolved in latest launcher
b0nton
You is Trollin' Enterprises.
#6 - 2017-07-01 12:44:14 UTC
still an issue
b0nton
You is Trollin' Enterprises.
#7 - 2017-07-06 15:19:04 UTC
You beautiful bastards.

You fixed it!