These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

micro freeze/fps drop when selectt a moon in the ov

Author
uhnboy ghost
retard hills
#1 - 2017-06-04 18:22:02 UTC  |  Edited by: uhnboy ghost
last edit: looks like reinstalling eve and removeing all the shared folder and settings by hand did fix it for some time but after i logged in my alt it all started again even after i log the alt out it still keeps doing this ****.. **** this i give up


hello
posted about this in some random tread on reddit them i remeber this part of the forum so will give it a try here whit a wall of text

so got a new pc last week (hype, no more running on potaoto+ grafic)

nvidia geforce gtx 1070 8GB
win 10 home 64bit
8GB ram (abit low maybe but wallet run out)
i5-7400 @ 3Ghz
eve and all files on the same ssd as windows (was on a diffrent partition on the same ssd as win)
etc

now for the problem
everytime i press a new moon in the ov the game frezze for 2s and the image is just a " ! " http://i.imgur.com/APqA38V.png then it loads and the game starts too work again

this is a pain when you looking for "stuff" and have the moon ov tab open and d-scan alot http://i.imgur.com/hj2onzH.png the fps looks like some strang ekg reading and make you just want too dock up again again

after the image in the selected item window have loaded i can re-press ithe moonagain whitout and problem, untill it randomly do it again

alos portraits in chat refuse too load untill i have switched chat or scrolled them out of the view and back again

and eve thinks i have 2 gpus and i can switch in the settings whitout any change http://i.imgur.com/2NvMSic.png

right now eve use 10% memory on gpu and 676MB ram so got alot left, cpu load never go over 60% gpu stabel at 40% load whit eve + youtube etc if im not in a big fight ofc

soo help? i have no clue whats going on but the chat thing was on my old pc too so atlest thats something that dont have something too do whit my pc

what i have tryed :

i have "resource cache enabled" and "download everything" marked and the shared folder is verifyed and 18,8GB right now
uninstalled all grafic drivers and reinstalled the latest ones
tryed running on all low settings, no change
moved the shared folder too a diffrent ssd no change
run memtest no error
windows update everyday (like i have a choise now)
checked so win 10 "game mode" thing on and off (apperently that is a problem in some games)
dxdiag shows Directx 12 is installed and working fine
prayed too bob, no change
edit2 loglite shows nothing

EDIT: tryed what the dev say in https://forums.eveonline.com/default.aspx?g=posts&t=519916&find=unread about picking the gpu for eve, will restart now and see if it fix anything .. NOPE still get it


when i installed eve on this pc i copy the %LOCALAPPDATA%\CCP\EVE\ files from the old pc so i dident lost all settings, can one of the files be messing it all up?

what i havent tryed is reinstalling eve or windows, realy dont want too but will do it next week as a last option everything els runs fine its just ^^ thats a pain

any tips is welcome

EDIT:142.. reinstalling eve right now, why dont eve uninstaller remove the shared folder and settings etc, i had too removethem by hand.. if this dont work i will biomass and go play dayz again, pls work i hate dayz

//uhnboy 84K probe scans in 2014 http://i.imgur.com/Uaid5iu.png

Pretagos Omilas
Made in Wormhole Space
#2 - 2017-06-04 18:39:48 UTC  |  Edited by: Pretagos Omilas
[deleted] - nevermind, just read that you already tried "Download everything", sorry