These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Science & Industry

 
  • Topic is locked indefinitely.
 

They, Robots (3 of 5) Objectives - Cannot produce the robots

Author
Darne Kugisa
Khanid Bureau of Industry
#1 - 2017-05-30 22:41:56 UTC
I've been trying to complete this mission. But no matter where I go, no factory will produce these robots.

Any hints would be great.

The messages I am getting when I hover the start button it reads:

Output material inventory not selected
Cannot use this blueprint from its current location
Output location is no longer available.

I definitely got enough materials. Both input and output are set to station item hanger. All necessary training (industry 1) has been done.

Any help would be great. I'm new to the game, and despite finding some other posts I don't really understand what they're saying.

Thanks
Krysenth
Saints Of Havoc
Requiem Eternal
#2 - 2017-05-31 00:07:48 UTC
Is the blueprint actually IN the station area, or still in a ship cargohold?
Darne Kugisa
Khanid Bureau of Industry
#3 - 2017-05-31 06:46:49 UTC
Now I said it would be something ludicrously obvious! Thank you Krysenth, so much!

NB I also right clicked the blueprint in the item hold and selected 'use blueprint'. It still seemed not to like the blueprint being dragged into the factory.
Do Little
Bluenose Trading
#4 - 2017-05-31 08:07:21 UTC
Put the blueprint and all build materials in your item hangar at the factory. You can select input and output locations but, if you don't, the job will deliver to the same place the blueprint was located.