These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Full screen mode going to desktop since last patch (like alt-tabbing)

Author
Dark Reignz
Four-Q
#1 - 2017-05-28 09:42:50 UTC
Hi, since the most recent patch my screen regularly keeps going to Desktop View frequently in middle of doing stuff and is very annoying.

I don't use a screen saver so that isn't interupting my game.

I've checked for "sticky" key issues which might alt tab or cause window key press but no issues there.

Seems is that same issue from a few years back where Devs forgot to add some code that stops screen interuptions.

Can I just says this is issue is like I have hit the windows key or alt-tabbed.

Be greatful for fix as I no issues prior to last patch.

Troll Mode - ON

Sylauria
Viziam
Amarr Empire
#2 - 2017-05-31 10:48:06 UTC
I've been getting that happening as well.
Vexine Shizukesa
School of Applied Knowledge
Caldari State
#3 - 2017-05-31 16:49:30 UTC
Same here;

Win10 64bit w/ Creator's Update
Hal Morsh
Doomheim
#4 - 2017-05-31 23:44:41 UTC
I run in windowed mode, the game constantly freezes up the screen allowing me to do nothing but move my mouse, and today it minimized all on it's own not re-opening till I restarted the game and now it's stuck with the start bar on till I restart my pc, not to mention the launcher does NOT want to open.

Oh, I perfectly understand, Hal Morsh — a mission like this requires courage, skill, and heroism… qualities you are clearly lacking. Have you forgotten you're one of the bloody immortals!?

Earnest Emu
Sudden Buggery
Sending Thots And Players
#5 - 2017-06-03 03:23:17 UTC
I have it also. Once you run eve after reboot an annoying cmd prompt box keeps popping up. It minimizes any game I am playing.
It only starts after the first time I fire up eve and doesn't go away till I reboot.
Lothros Andastar
The Scope
Gallente Federation
#6 - 2017-06-03 03:42:59 UTC
Earnest Emu
Sudden Buggery
Sending Thots And Players
#7 - 2017-06-03 07:52:31 UTC  |  Edited by: Earnest Emu
Lothros Andastar wrote:
https://www.reddit.com/r/pcmasterrace/comments/6ea5lh/psa_the_rapid_flashing_cmd_screen_is_caused_by/



Thanks, I have disabled it, hope it works. Kinda odd it only happens after I launch eve and only started after the last update.

UPDATE --- This has solved my problem. Thanks