These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
123Next pageLast page
 

Single Sign On Issues After Deployment of 119.5

First post First post
Author
CCP Falcon
#1 - 2017-05-09 12:21:01 UTC  |  Edited by: CCP Falcon
Hey guys,

We're currently investigating an issue with the SSO after the deployment of 119.5.

We'll be providing updates in this thread as we work on resolving the problem.

Apologies for any inconvenience this has caused.

UPDATE - 12:45 UTC - PLEX SERVICES HAVE BEEN TAKEN OFFLINE WHILE WE INVESTIGATE THE ISSUE
UPDATE - 13:10 UTC - INVESTIGATION INTO ISSUES IS STILL ONGOING
UPDATE - 13:40 UTC - ISSUES NOW APPEAR TO BE RESOLVED - WE ARE IN MONITORING MODE

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Captain Campion
Campion Corp.
#2 - 2017-05-09 12:24:15 UTC
usual process:
1. click eve launcher shortcut
2. eve launcher opens

today's process:
1. click eve launcher shortcut
nothing appears
2. you look in the system tray and realise the launcher has launched
3. double click the launcher in the system tray
launcher opens but is messed up...


launcher messed up
picture: http://imgur.com/a/Ny4e4

sometimes looks like this instead
http://imgur.com/a/AOHxk
then eventually does this
http://imgur.com/a/QHb4f
Reyka Brennivin
Brutor Tribe
Minmatar Republic
#3 - 2017-05-09 12:25:32 UTC
I'll take a drink in the mean time.
Amarisen Gream
Pleasant Peninsula Productions
Digital Vendetta
#4 - 2017-05-09 12:25:57 UTC
We thank you for your apologies, Falcon. but this seems to have become a recurring event on patch days. Can you all please take a look at what has been causing these issues every time and figure out a means to prevent it... I know this is personally at least the 2nd time this has happened this year. I know other people complain about it every time we have major patches.

Thank you and good luck.

"The Lord loosed upon them his fierce anger All of his fury and rage. He dispatched against them a band of Avenging Angels" - The Scriptures, Book II, Apocalypse 10:1

#NPCLivesMatter #Freetheboobs

JiYeon M
Rezeda Core
Rezeda Regnum
#5 - 2017-05-09 12:26:09 UTC
А у вас не принято сразу прогнозировать и готовиться к устранению проблем. Каждое обновление у вас одно и тоже. Пора уже и научиться быть к этому готовыми и устранять на этапе написания обновления, а не в процессе установки.
Cal Sulaco
Caldari Provisions
Caldari State
#6 - 2017-05-09 12:26:14 UTC
Also i have lost all my saved accounts on the launcher and can't add any accounts due to the pictures above
SoCal Stoli Rotsuda
Bootstrap Mining
V.e.G.A.
#7 - 2017-05-09 12:26:26 UTC
Launcher is set up to launch 3 accounts - I can get one of them to run, getting the same result (connection reset) as everyone else for the rest
Veryhard Clamiers
Caldari Provisions
Caldari State
#8 - 2017-05-09 12:26:32 UTC  |  Edited by: Veryhard Clamiers
my log file.

http://prnt.sc/f5sky0

https://pastebin.com/Lkt0wpdF


POST YOU LOG FILE NOT YOUR COMMENTS that not help......
Potato Cakes
Space Fukery
Evictus.
#9 - 2017-05-09 12:26:45 UTC
Same here, verified cache three times already, hit refresh on launcher, still get http://i.imgur.com/qeXITqW.jpg
Jessi Storm
Orbital Dream-Foundry
Vastly Industries and Logistics
#10 - 2017-05-09 12:27:06 UTC
on my macbook it works.

on windows 10 PCS not.
SecretService
Secret Services
#11 - 2017-05-09 12:27:23 UTC
Jim is dead. RIP
along with my saved accounts.
Waljacov
We will bock you
#12 - 2017-05-09 12:27:27 UTC
Free skillpoints for all Big smileRollBlink
Octavia Daya
Doomheim
#13 - 2017-05-09 12:28:12 UTC  |  Edited by: Octavia Daya
Tracert if that helps:

Routenverfolgung zu d1hoqe10mv32pv.cloudfront.net [52.222.171.32]
ber maximal 30 Hops:

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 17 ms 17 ms 17 ms 62.52.200.218
3 17 ms 17 ms 17 ms ae15-0.0002.dbrx.01.fra.de.net.telefonica.de [62.53.11.254]
4 17 ms 17 ms 20 ms ae1-0.0002.prrx.01.fra.de.net.telefonica.de [62.53.11.231]
5 18 ms 17 ms 17 ms decix2.amazon.com [80.81.195.152]
6 28 ms 32 ms 31 ms 54.239.106.226
7 17 ms 17 ms 17 ms 54.239.106.87
8 17 ms 17 ms 17 ms 54.239.5.227
9 * * * Zeitberschreitung der Anforderung.
10 * * * Zeitberschreitung der Anforderung.
11 * * * Zeitberschreitung der Anforderung.
12 17 ms 17 ms 17 ms 52.222.171.32

Ablaufverfolgung beendet.

getting timeouts every time.

edit: why is my Connection routed through Amazon-servers in Seattle?
JFKen Imperia
Beyond Frontier
Pandemic Horde
#14 - 2017-05-09 12:29:05 UTC  |  Edited by: JFKen Imperia
Same problem, half of my accounts disappears and impossible to add account, have a "404 like" window instead, or a login issue message (little red window in top right corner of launcher, in the notification area).

http://i.imgur.com/4cGodpq.jpg

edit : my traceroute seem laggy :


1 * 2 ms 1 ms 192.168.0.254
2 36 ms 32 ms 32 ms bauXXXX.fbx.proxad.net [XXXX]
3 33 ms 33 ms 33 ms 213.228.48.62
4 34 ms 35 ms 36 ms montpellier-9k-2-be1001.intf.routers.proxad.net [212.27.58.133]
5 48 ms 46 ms 47 ms p11-cr16-1-be1103.intf.routers.proxad.net [194.149.160.21]
6 50 ms 46 ms 54 ms bzn-9k-5-be2001.intf.routers.proxad.net [194.149.162.22]
7 * * * Request timed out.
8 66 ms 55 ms 53 ms ae-2-3204.ear2.London2.Level3.net [4.69.143.194]
9 53 ms 52 ms 52 ms 195.50.124.58
10 * * * Request timed out.
11 * * * Request timed out.
12 58 ms 54 ms 59 ms 176.32.106.38
13 * * * Request timed out.
14 * * * Request timed out.
15 54 ms 54 ms 54 ms 52.222.226.104

Trace complete.
Astrohaze
I LIVE HERE NOW.
#15 - 2017-05-09 12:29:47 UTC
Veryhard Clamiers wrote:
my log file.

http://prnt.sc/f5sky0

https://pastebin.com/Lkt0wpdF


POST YOU LOG FILE NOT YOUR COMMENTS that not help......



MOZEK :D
Estela Gatita-Nina
New Eden Trade Guild
#16 - 2017-05-09 12:30:18 UTC
Well someone doesn't have enough integration tests it seems...
capt warhero Isu
Scorpion Section
#17 - 2017-05-09 12:30:36 UTC
Loging in through steam getting a small white window that says connection reset

after closing that window my steam account is not connected to the launcher
Rhett Lazarus
BlackheartGamers
Wormlife
#18 - 2017-05-09 12:30:43 UTC
Captain Campion wrote:
usual process:
1. click eve launcher shortcut
2. eve launcher opens

today's process:
1. click eve launcher shortcut
nothing appears
2. you look in the system tray and realise the launcher has launched
3. double click the launcher in the system tray
launcher opens but is messed up...


launcher messed up
picture: http://imgur.com/a/Ny4e4

sometimes looks like this instead
http://imgur.com/a/AOHxk
then eventually does this
http://imgur.com/a/QHb4f



yeah man same here - been trying for an hour to log in
Cybertherion
Sani Sabik Blood Bank
#19 - 2017-05-09 12:31:01 UTC
My reply is exactly as what is has been after two links to two threads by mods.

I only post here if EvE is offline. Which means my posts are never well timed.

EAT KRABSAK.

Greylord Kane
Unleashed' Fury
The Initiative.
#20 - 2017-05-09 12:31:58 UTC
Are we in Beta?
123Next pageLast page