These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

Help[ with instant overheat

Author
Pals1 Maximus
Aliastra
Gallente Federation
#1 - 2017-05-09 07:54:11 UTC
For some reason starting today every module every fitting on my ship now instantly overheats, I can not play the game, does anyone know how to fix this
Skelee VI
Wraithguard.
The Wraithguard.
#2 - 2017-05-09 14:53:39 UTC
You can lock the overheat to off. Tab on right of capacitor.
Click on stop overloading rack and then on lock overheat status
Are you pressing shift when engaging modules?
Pals1 Maximus
Aliastra
Gallente Federation
#3 - 2017-05-09 17:06:08 UTC
Any fitted modules instantly overheat even in simulation mode. I dont understand why this started happening, I have repaired all ships all fittings, swapped ships, swapped fittings, and nothing is working
Wander Prian
Nosferatu Security Foundation
#4 - 2017-05-09 20:33:59 UTC
Clear your cache. Hit ESC, go into the reset settings -tab and press "clear all cache files"

Wormholer for life.

Chainsaw Plankton
FaDoyToy
#5 - 2017-05-09 22:35:58 UTC
did you bind some overheat button to a more commonly used button? or is the overheat button stuck? The whole thing just sounds really weird, I kinda want to see some video or something.

@ChainsawPlankto on twitter

Skelee VI
Wraithguard.
The Wraithguard.
#6 - 2017-05-10 16:28:02 UTC
Put in a ticket or reinstall eve