These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Mass Production skill not applying.

Merin Ryskin
Peregrine Industries
#1 - 2017-04-01 09:10:09 UTC
The skill provides +1 manufacturing job per level, I have it trained to level II, and yet when I try to start a new job it says I have 1/1 already in progress and can not start another one. Am I missing something, or is this an obvious bug? I admit to being new at industry and only doing it to cash in some faction BPCs, but this seems like a pretty straightforward thing.
Merin Ryskin
Peregrine Industries
#2 - 2017-04-03 03:41:43 UTC
Update: the next day it worked as it was supposed to. The only thing that changed (since I tried logging in/out without result) is that the active job I had at 1/1 finished.
Etienne Cadelanne
University of Caille
Gallente Federation
#3 - 2017-04-27 03:50:41 UTC
I have observed the same thing, although I thought it was related to me being an alpha clone. Now I have hope that, once my first job finishes, my max job amount will update.
Bjorn Tyrson
Decompression Theory
Digital Vendetta
#4 - 2017-05-17 21:45:54 UTC
I've been noticing the same thing, it seems that the number of jobs doesn't update properly until after downtime