These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Skill Discussions

 
  • Topic is locked indefinitely.
 

Is there a reason my armor compensation skills arent taking effect?

Author
Edward Dickcheese
Far Point Exploration
#1 - 2017-03-19 22:37:25 UTC
I trained up my armor compensations to squeeze out more EHP from my Phobos, but I dont think they are updating.

Here is what im talking about. Please note, kinetic compensation is currently level 2, training to 3, not level 3. Shouldnt these be -23% thermal and -22% kinetic? Why arent they?
Soel Reit
Dambusters 617 Sq
#2 - 2017-03-19 22:59:41 UTC
yes confirming that kinetic should be at 22%.
maybe your client(your side, not server side) need to update?
how long since you completed it?

clear cache etc, wait even first DT
eventually submit ticket
Edward Dickcheese
Far Point Exploration
#3 - 2017-03-19 23:07:15 UTC
Soel Reit wrote:
yes confirming that kinetic should be at 22%.
maybe your client(your side, not server side) need to update?
how long since you completed it?

clear cache etc, wait even first DT
eventually submit ticket


Its been less than a day, but level 1 to level 2 thermal updated immediately, for whatever reason, these ones arent. I will try to mess with my client, and see if I can get it to work
Tau Cabalander
Retirement Retreat
Working Stiffs
#4 - 2017-03-20 22:17:20 UTC
All attributes are cached now, for better performance. It is called Brain In A Box (BIAB).

Flush your queue for immediate results.

Some things can be update by forcing a session change, which includes logout-and-login, dock-and-undock, using a stargate, etc. Many of the 5 minute updates, for example.