These forums have been archived and are now read-only.

The new forums are live and can be found at

Science & Industry

  • Topic is locked indefinitely.

PI - launchpad is not seen by POCO?

Shiloh Templeton
Cheyenne HET Co
#1 - 2017-02-18 15:43:14 UTC
I have a factory planet with an input launchpad that feeds 16 factories that feed into an output launchpad -- but my customs office only shows and allows selection of the input launchpad.

I have never had this bug before. All of the factories are feeding properly. I can execute an expedited transfer between launchpads. I tried closing the client.

Before I delete and recreate the output launchpad, does anyone know how to get the launchpad to display properly in the POCO?
Zhilia Mann
Tide Way Out Productions
#2 - 2017-02-18 18:07:12 UTC
No real idea but it sounds like a classic "clear your cache" moment.
Tipa Riot
Federal Navy Academy
Gallente Federation
#3 - 2017-02-19 06:28:36 UTC
Just to be sure, you are looking at the right custom office? I have multiple farms doing the same in one system and it happens that I forget to change the custom office between warps and then are wondering why I can't transfer stuff when on grid. Blink

I'm my own NPC alt.

Shiloh Templeton
Cheyenne HET Co
#4 - 2017-02-19 16:17:01 UTC
Thanks for the suggestions. Clearing cache didn't resolve the problem and I had the right POCO selected. Deleting, creating, and re-linking the adv factory outputs solved it. I'm just happy I didn't have to recreate all 16 factories.