These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Issues with Aurum purchases through New Eden store?

Author
Raised Eyebrow
Reykjavik Research Technologies
Dumb Crippled Alliance
#1 - 2017-02-10 21:45:11 UTC
I am not sure if this is the right place for this, but I made a fairly significant Aurum purchase on Wednesday evening (MST) and while my CC has been billed, my Aurum balance has not been updated correctly. Immediately after the purchase the balance updated correctly, but then all attempted Aurum purchases failed. I figured I would try again the following day, but after the following downtime, my Aurum balance was a completely different value (although not what it was originally) - so I haven't actually received the Aurum credit for the purchase, despite my CC being billed.

I consider this a fairly urgent issue (dank skins, etc), but I have not yet received a response from CCP support. As such, I figured I would see if anyone else is in a similar situation.
Raised Eyebrow
Reykjavik Research Technologies
Dumb Crippled Alliance
#2 - 2017-02-10 21:59:48 UTC  |  Edited by: Raised Eyebrow
Ok I did some mental math and realized that my current AUR balance is what it would have been had the original purchase (that failed) actually worked. That makes me think that the game thinks the purchase worked, even though the store gave me a hard failure and I never received the actual items to redeem. Thanks CCP.