These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Multi-Client Freeze

Author
Verum Peto
Eve Retirement Community
#1 - 2017-01-22 15:44:40 UTC
At random when running multiple clients (2) the video will flash/freeze and all clients will have a 'screenshot' effect and freeze causing me to relaunch all clients until this happens again. I have even reinstalled my gfx drivers and OS at this point so I can manage my cap ships cynos better but I'm still crashing. Any advice?
Silenar
Minmatar Death Squad
Test Alliance Please Ignore
#2 - 2017-01-22 19:33:59 UTC
Thank god I'm not alone.

I am having the same issues as OP, they've been off and on for several months now, although they seem worse recently.. Graphics driver only crashes with more than 1 Eve client open (and no other programs cause it to crash), and afterwards the screen is frozen but game is still interactive (clicking blindly in the right spot does things, sounds work, etc.

I have been looking into the issue for a bit, and haven't found a fix.

The actual crash is not the eve client, it's Desktop Window Manager.

Faulting application name: dwm.exe, version: 10.0.14393.0, time stamp: 0x578999ab
Faulting module name: dwmcore.dll, version: 10.0.14393.479, time stamp: 0x5825897b
Exception code: 0x88980403
Fault offset: 0x000000000006478c
Faulting process id: 0x3b40
Faulting application start time: 0x01d27455388a8176
Faulting application path: C:\WINDOWS\system32\dwm.exe
Faulting module path: C:\WINDOWS\system32\dwmcore.dll
Report Id: 5d6dc06a-5c64-4f31-b8d8-4565acd7a485
Faulting package full name:
Faulting package-relative application ID:

Problem is, while DWM restarts, Eve graphics do not, and you don't even get ewarped since the game doesn't crash. If you have a confirm dialog to close eve, you cannot close the instance without using task manager. I have disabled Windows Aero functions to rule that out as the culprit.

Graphics card: AMD Radeon RX 480, Driver: Crimson ReLive 16.2.1 (Have tested most drivers from 15 up, none work). Windows 10 Pro

Any more thoughts would be nice, my alliance mates and I are out of ideas.
Deathunter16
Xynodyne
The Initiative.
#3 - 2017-01-28 09:12:52 UTC
Same issue here... 3 clients crashed simultanously while doing essentially nothing :/

Any suggestions how to fix? It started recently after the last update. Two weeks ago everything was fine!
Verum Peto
Eve Retirement Community
#4 - 2017-01-28 15:39:50 UTC
Still would like an update!
Silenar
Minmatar Death Squad
Test Alliance Please Ignore
#5 - 2017-02-12 06:48:18 UTC
Bump for some attention. Still can't play more than one account at a time without crashes. I'm going to let the subscriptions lapse until this is fixed I guess. It would be nice to know if the problem has at least been identified.
galactus87
Almost Dangerous
Stranger Danger.
#6 - 2017-02-12 09:24:39 UTC
i have been getting this aswell. i had 77 viewws yesterday and no responces. check your graphic card gpu loading. eve is raping it with 1 account. i have a gtx660ti and 1 client on low settings and high settings was loading it to 77% where as 2 weeks ago i was running 5 toons all on medium

so glad someone else finally wrote about it
Juvir
Omega Nebula BattleWorks
Requiem Eternal
#7 - 2017-02-21 02:07:04 UTC
Same issues here as well. Graphics all have to be set to lowest settings, and even then if both are in space for long (longer than it takes to cyno and jump) it will cause video freezes and hard system locks. If the graphics have ANYTHING turned up, just having both in station will cause hard locks. I've upgraded my Nvidia drivers to the latest, and have even tried DOWNgrading my drivers back to a year ago.

Before my haitus, i played up until June of last year with 0 issues running both clients at good graphics. This is why I downgraded my graphics so far, thinking it might be a driver issue. I'm thinking it might be Eve side at this point.
Juvir
Omega Nebula BattleWorks
Requiem Eternal
#8 - 2017-02-21 14:19:21 UTC  |  Edited by: Juvir
Update:

I decided to log both clients in and have CPU/GPU monitor software running too. This way I could verify it wasn't a heat or usage issue. This is a screenshot of the monitoring:

https://gyazo.com/89b6b67f47f9f22fb55ba0427d87e57c

As you can see the usage isn't maxxed out, the temps are well within range. Yet the display driver continues to crash repeatedly until the system hard locks. In some occasions Windows will actually stop granting access to one of the clients to the video hardware itself. That will cause that particular client to stop working at all, but the other will work fine from that point forward.

I also want to point out I run 2 monitors, one client in each in windowed mode. These tests were done with all graphics at max. Other than enabling FXAA this time, I didn't change anything else.
Juvir
Omega Nebula BattleWorks
Requiem Eternal
#9 - 2017-02-21 21:00:54 UTC
Update 2:

After looking through the settings in EVE, I found you can specify video cards in the client. I run in SLI performance mode, so this shouldn't matter. After switching the second client to the second video card, it would stay running as long as i did nothing else. Even just typing up this update caused a driver crash and lock. I've now disabled SLI completely, and am allowing it to continue to run.

I can have both clients running, max graphics, and no issues with SLI disabled. I've now taken both clients into space, run some gala sites, and had no driver resets or crashes. Looks like this may be effecting multi GPU setups. To rule out hardware problems I even specified card 1 on both for the first runs, then card 2 for the second runs. Still no problems.

So in the interim, at least for myself, the temporary fix is to disable SLI before playing. Can we get some visibility on this?
Silenar
Minmatar Death Squad
Test Alliance Please Ignore
#10 - 2017-02-24 02:21:23 UTC
Unfortunately, my computer is currently running only a single graphics card, so it can't be the sole cause. Still, hopefully someone at CCP eventually acknowledges there's a problem.
Juvir
Omega Nebula BattleWorks
Requiem Eternal
#11 - 2017-03-02 14:33:30 UTC
Bump for more visibility
Lando Tarsadan
Imperial Academy
Amarr Empire
#12 - 2017-03-07 18:04:50 UTC
I also have this problem. Though i have seen it happening from other games too. I think its nvidia related.
Silenar
Minmatar Death Squad
Test Alliance Please Ignore
#13 - 2017-03-26 01:49:06 UTC
Freeze still happens CCP. Any plans to fix it?
Peijari Rin
Sytch Enterprises
#14 - 2017-03-28 06:32:29 UTC
Having a similar issue, but a bit more severe.
When running 2 clients i get a complete freeze of the whole computer sometimes, requiering a hard reboot.
It seems to only happen when eve clients is running, albeit some more testing will be required.

I also have been monitoring my temps and it's not due to overheat as i initially thought.
Can play other more hardware intense games for hours without any hiccups.

System specs are:
i7 6700K
GTX 980Ti
16GB Ram
Win 10 Pro

I read somewhere that Win 10 had a problem that could freeze the computer when running games etc off other harddrives than the OS HD. Would not really comply here since i run EVE from the OS HD though...However, anyone know if this issue is resolved and could it be a cause in this case ?

I bought the computer a little over a year ago (nov 2015) and it has worked flawlessly up until some months ago, maybe oct-nov last year or so. Never had anything like it happen before that within EVE.

Any help would be appreciated.
Juvir
Omega Nebula BattleWorks
Requiem Eternal
#15 - 2017-04-12 11:42:58 UTC
Another bump, can we at least get a dev response to this? It's still an issue, no subsequent EVE patches nor driver upgrades have fixed the problem, and turning SLI on and off for me to play eve or other games is not my idea of a fix.
Sally Kafferton
SUNDERING
Goonswarm Federation
#16 - 2017-04-17 17:44:24 UTC
I'm having potentially similar issues on a R9 280X.
Leila Larphson
Interstellar Exploration Center
#17 - 2017-05-29 11:43:49 UTC  |  Edited by: Leila Larphson
Recently been having some freezes too. Although at first I thought it might be my system overheating cuz it's not the best at cooling, so turned quality to low, but it still happened. Not having any problems with another game with everything on high quality though, so I'm also starting to lean towards it being EvE related...

EDIT:

PS: seems to be happening regularly when jumping from high to low sec or low to low sec.
PPS: I'm not running multi-clients.
Bruno Olerie
VIRUS CO
French ConneXion.
#18 - 2017-05-30 11:05:38 UTC
Hello Friends!

Same issues here. The last Win10 update might be related with these problems we are facing. I avoided this update until yesterday, now my EVE keeps crashing when I use Multiclient.