These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

119.1 - Feedback and Issues (Mac)

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2017-01-12 10:23:57 UTC  |  Edited by: CCP Phantom
The release 119.1 has been deployed on January 12. To report Mac specific issues or general feedback, please post in this thread.



The 119.1 release brings instead of a few large features a large amount of bug fixes and introduces several smaller features.

The full details of all changes and improvements are available in the patch notes, for a high level overview head over to EVE Updates.

For general PC discussion, please use the thread 119.1 - General feedback (PC).
To report issues with the PC, please use the thread 119.1 - Issues (PC).

CCP Phantom - Senior Community Developer

Abiff Hiram
Children of the Temple
#2 - 2017-01-12 15:00:07 UTC  |  Edited by: Abiff Hiram
Dears, not able to connect anymore. Got connected once but no sound. Undocking crashed the game. Since then I get an error each time I try to login... Help please.. On I-Mac OSX 10.9.5
Bingham McSnuggles
Spectre Fleet Corp
#3 - 2017-01-13 06:57:51 UTC  |  Edited by: Bingham McSnuggles
Abiff Hiram wrote:
Dears, not able to connect anymore. Got connected once but no sound. Undocking crashed the game. Since then I get an error each time I try to login... Help please.. On I-Mac OSX 10.9.5



try this : open launcher-->settings --> shared cache settings---> verify. this will check ur files and delet duplicates and corrupted files.
worked for me when i had the issue of not getting pass character select after some pacth a while ago.
also on mac

ps: this may take a while 10-20 min.
Abiff Hiram
Children of the Temple
#4 - 2017-01-15 10:26:46 UTC
Thanks Bingham! Tried it but still no changes.....no sound and error in Wine. It says the program exe file.exe encountered a serious problem and needs to close....
Should I reinstall?
Keelath O'Scryers
The Scope
Gallente Federation
#5 - 2017-01-16 17:47:42 UTC
I am unable to play EVE anymore. I used to play all the time and never had any problems, but in the last few months everything has gone downhill.

Every single time I try to load it up and play, my Mac Pro (Late 2013) starts throwing kernel panics after a few minutes. I have three monitors, 64GB of RAM, and 3.5 GHz 6-core Intel Xeon E5 running macOS 10.12.2.

I also play Final Fantasy XIV and never have any problems with that. Warcraft and Trainz seem to work too. Only EVE gives me grief.

Sadly, I subbed for an entire year.
Carn Uta
Caldari Provisions
Caldari State
#6 - 2017-01-16 22:16:39 UTC
The client is locking up for me. This happens when jumping gates with large fleets, but also randomly in other places. This evening the client went down jumping a gate out of Perimeter, then again when I was tethered on our Fortizar in Perimeter as the fleet warped away to a new destination (I should have taken a fleet warp), and then right at the end of our fight with Tornados/Cerbs in Perimeter after we killed a Fortizar where I ended up floating in the middle of Perimeter. I have no idea how I survived that.

The problem has occurred several times in the last few days, mostly, but not always, when gate jumping with a fleet.
I have tried setting everything that I can think of to off, which makes the game utterly miserable to play - especially with no sound - it's no fun at all. I'm going to try flying in small gangs/solo for a few days to see if that makes a difference. This problem did not exist like this before this patch.