These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Launcher Connection Issues

First post
Author
Yun Kuai
Garoun Investment Bank
Gallente Federation
#1 - 2016-12-15 17:44:58 UTC  |  Edited by: Yun Kuai
Hi all,

For the last few weeks, every time I open the launcher I get a handful of error messages thrown at meCry

They read as follows:
Connection Error
Could not connect to launcher.eveonline.com: The TLS/SSL connection has been closed

Connection error
Could not connect to binaries.eveonline.com: The TLS/SSL connection has been closed

Connection error
Could not connect to binaries.eveonline.com: The remote host closed the connection

Connection error
Could not connect to launcher.eveonline.com: The remote host closed the connection

Due to these error messages, the status bar at the bottom remains empty and greyed out while saying "Checking hosts". If I refresh the launcher, hard quit, etc. the same error messages will continue to happen.

If I can get past the "checking hosts" error messages, sometimes I get additional error messages like "error, see log for details" and my personal favorite, "not ready to play"Shocked I usually get this error message after I've got the blue status bar to load and say ready, and then try to launch a client and get denied.



Can someone please walk me through these error messages on why I'm getting them and how I can fix the issue so I can get back to playing Eve on a regular basis?

Thank you for the help,
Yun

--------------------------------------------------------::::::::::::--:::-----:::---::::::::::::--------------:::----------:::----:::---:::----------------------:::::::-------:::---:::----::::::-------------------:::-----------:::--:::----:::---------------------::::::::::::----:::::::----:::::::::::::-------

ISD Max Trix
ISD Community Communications Liaisons
#2 - 2016-12-16 04:08:28 UTC
"We are aware that some players are encountering a problem relating to an invalid certificate. The developers have been informed and are actively looking into resolving this matter."

ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Cyrus Aldent
The Scope
Gallente Federation
#3 - 2016-12-17 02:16:31 UTC
I'm having the same problem
minerdave
wiggle Tech.
Pandamimic Legion
#4 - 2016-12-17 12:12:30 UTC
I am getting the same error now, It was working fine yesterday and now this. i have uninstalled the game fully and reinstalled the launcher ( i can't even download anything anymore). I have also tried running both the normal client and the steam version neither are working.


hope this gets resolved sharpish.


on a side note does this mean that they will redistribute the yuel presents
Irgiz
Duckling System
#5 - 2017-01-26 17:24:49 UTC
Same thing happens to me. Still no answer from devs?
Amanda Creire-Geng
University of Caille
Gallente Federation
#6 - 2017-01-28 20:11:48 UTC
Just got the same, found this thread while looking for a solution.
Raj Whitehall
Clan Black Scorpion
#7 - 2017-01-30 06:47:05 UTC
Having similar issue, I can log into the test server. Just not the game server. Have submitted ticket and am working with support for a fix or workaround.
R1 Uisen
You Need To Calm Down
Memento Moriendo
#8 - 2017-02-15 16:35:44 UTC
+1
same as the guys above....
Needle73
The Scope
Gallente Federation
#9 - 2017-04-15 11:36:51 UTC
ccpls fix it !
Helang Darah
Imperial Academy
Amarr Empire
#10 - 2017-04-25 18:06:06 UTC
Where is the solution to the problem?
Scandal L
Machiavellian Empire
Test Alliance Please Ignore
#11 - 2017-04-25 18:41:47 UTC
Still nothing?

I get same issue on 2 different computers. Can be from my ISP ?

In addition, when I try to log in with the exe file I get the following message : "unable to connect to 87.237.38.200 on port 26000"

Any other way to connect?
Scandal L
Machiavellian Empire
Test Alliance Please Ignore
#12 - 2017-04-25 19:15:15 UTC
I did a tracert, it goes up to 178.19.53.130 then nothing.
CCP?

IP Address Country Region City
178.19.53.130 Iceland Capital Region Reykjavik
ISP Organization Latitude Longitude
Simafelagid ehf Simafelagid ehf 64.1383 -21.8959
Tolax Deninard
Sane No Longer
#13 - 2017-04-25 19:17:07 UTC
Well seems like the issue is back again. I got the problem too. I love it man, once I make myself do incursions and this happens.
Naidia Reu
Dreddit
Test Alliance Please Ignore
#14 - 2017-04-25 19:23:29 UTC
I have it too ... so i restart the Launcher over and over again ... one time it suddenly works. So no sweat.
Gloamy Shta
Doomheim
#15 - 2017-04-25 19:46:04 UTC
Restarts do not work for me. Can't login. CCP ffs fix it pleaze!
Otun Xond
Center for Advanced Studies
Gallente Federation
#16 - 2017-04-25 19:56:34 UTC  |  Edited by: Otun Xond
Exactly same issue as in OP. Have them for over 2 weeks but they didn't prevent me from logging in before. Today I'm unable to login for over 3 hours.

Any ETA on fixing that?

Now it's either "Please wait checking GUI version..." (with frozen body on background) or "Please wait..." forever message (instead of launch button). So restarts not fixing anything.

Network diagnostics (both traceroute and ping) passed.



[updated]
Working fine today, thank you for fixing that issue. :)