These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

"Access to the blueprint is denied"

Author
Kon Fucius
Interstellar Evolved
Invidia Gloriae Comes
#1 - 2016-12-06 19:58:18 UTC
Since the Ascension update, there's been a real annoying bug. If you have blueprints in containers in citadels, you cannot remotely start new jobs. You get "Access to the blueprint is denied".

This only seems to be in citadels or player owned stations. It works fine in NPC stations.
Deckel
Black Thorne Corporation
#2 - 2016-12-07 09:44:47 UTC
Yes, I logged this issue a week ago. I hope it's fixed soon
Skurbio
Federal Navy Academy
Gallente Federation
#3 - 2016-12-09 17:01:41 UTC
Same issue here. Bug report in but very frustrating.

I found that docking allows me to run the job, but that's not something I want to do every 2 hours for building drones
Supplanter
DrifTech Industries
#4 - 2016-12-11 22:13:49 UTC
really annoying, defeats the purpose in skilling up in those areas.

Has CCP acknowledged that it's a bug and not as-designed?
Kon Fucius
Interstellar Evolved
Invidia Gloriae Comes
#5 - 2016-12-14 17:07:17 UTC
Supplanter wrote:
really annoying, defeats the purpose in skilling up in those areas.

Has CCP acknowledged that it's a bug and not as-designed?


It has worked fine before the Ascension patch.


CCP any updates to this??
Baggam
Special Situation Investments
#6 - 2016-12-17 05:23:37 UTC
+1 for this irritating bug. Can we have a fix CCP Oops
Kali Pijunn
Zerone Industries
#7 - 2016-12-20 18:30:32 UTC
+1 and an additional note that the bug also affects Engineering Complexes.
Pieta Arareb
Blueprint Haus
Blades of Grass
#8 - 2016-12-29 15:01:20 UTC
+1. Submitted bug report for this same issue. Only appears to affect containers in personal hangars. Works correctly from corp hangars.
Extractor Bill
Hynix Galactic Industry
#9 - 2017-01-07 18:54:42 UTC
+1 This one is driving me insane! So much more trucking around to do.
Jane Depressed
Federal Navy Academy
Gallente Federation
#10 - 2017-01-08 17:36:50 UTC
+1 Evil

CCP, get your s*** together.

You've injected about a dozen new bugs into the game in the last six months.

Granted, these bugs have little or no effect on core gameplay, but their still irritating.
Divine Frog
Protek Industries
#11 - 2017-01-11 15:11:57 UTC
I have found the problem.

It occurs if the blueprint is in a container inside your personal hangar. Being outside of a container in personal hangar will work, as will it being in a corp hangar. You cannot remotely start a job if a blueprint is in a container.

A blueprint inside a container in PERSONAL hangar will be visible, but not usable. <-- This is the problem.
A blueprint inside a container in a CORPORATION hangar will not even be visible.

A blueprint outside of all containers is visible and usable regardless of whether it is a personal or corporate hangar.

+1 Can confirm this still exists. Unable to start jobs from the same system even with Supply Chain Management. I cannot imagine this is working as truly intended, rather a programming issue which they have been reluctant to fix.
St Peter Athonille
The Scope
Gallente Federation
#12 - 2017-01-29 01:20:29 UTC
I just wonder if CCP wants to fix the bug or not
Labor Horst
Perkone
Caldari State
#13 - 2017-02-07 17:18:34 UTC
This is really annoying, please fix it!
Jed Airtech
Ascendance
Goonswarm Federation
#14 - 2017-02-10 04:00:46 UTC
+1 Cannot start any type of job remotely. "Access to the blueprint is denied"