These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Launcher

 
  • Topic is locked indefinitely.
12Next page
 

Eve Launcher stuck at Checking GUI version...

Author
Oshien
Ascendent.
Test Alliance Please Ignore
#1 - 2016-11-26 02:59:53 UTC
It would appear that the hosts that are set on the cloudfront servers are not working. Pinging the host servers fails and the network diagnostics fail to ping or successfully traceroute to the servers. Is anyone else having this issue?
Jonas Kanjus
Caldari Provisions
Caldari State
#2 - 2016-11-26 03:01:31 UTC
Oshien wrote:
It would appear that the hosts that are set on the cloudfront servers are not working. Pinging the host servers fails and the network diagnostics fail to ping or successfully traceroute to the servers. Is anyone else having this issue?


YES, I'M NOT THE ONLY ONE! I have performed all the diagnostics and they all fail. It appears to stop at Cox Communications in Atlanta, GA for me. Even the forums are loading slower than usual.

I'm glad I'm not the only one!

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Oshien
Ascendent.
Test Alliance Please Ignore
#3 - 2016-11-26 03:09:46 UTC
Stops at centrytel,net for me ... but I think it is the Cloudfront Host. I believe that is Amazon's hosting site so we may be waiting for a long time for this to be fixed...
Michae Sasen
nul-li-fy
Triumvirate.
#4 - 2016-11-26 04:07:47 UTC
anyone having any luck with figure this out or it working for them? i am having the same problem.

life in NULL is the best life!

Oshien
Ascendent.
Test Alliance Please Ignore
#5 - 2016-11-26 04:11:33 UTC
Seems like it just came back up.
Jonas Kanjus
Caldari Provisions
Caldari State
#6 - 2016-11-26 04:15:05 UTC
Oshien wrote:
Seems like it just came back up.


Not for me. Traceroute still stops at Atlanta, GA. Sad

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Michae Sasen
nul-li-fy
Triumvirate.
#7 - 2016-11-26 04:16:41 UTC
still down for me. this is super frustrating.

life in NULL is the best life!

111kartel111
Deep Core Mining Inc.
Caldari State
#8 - 2016-11-26 04:31:04 UTC
Still out for me also is showing Cloudfront is still unreachable.
RevengeSeeker
Sebiestor Tribe
Minmatar Republic
#9 - 2016-11-26 04:32:02 UTC
Same problem here. Going to miss a stratop because these dickheads can't get a simple launcher working.
Michae Sasen
nul-li-fy
Triumvirate.
#10 - 2016-11-26 04:36:12 UTC
well revenge seeker we will both miss it

life in NULL is the best life!

RevengeSeeker
Sebiestor Tribe
Minmatar Republic
#11 - 2016-11-26 04:37:43 UTC
Michae Sasen wrote:
well revenge seeker we will both miss it


Yeah, I see that mate. This is ridiculous.
111kartel111
Deep Core Mining Inc.
Caldari State
#12 - 2016-11-26 04:42:16 UTC
Starting traceroute diagnostics - this may take several minutes

Starting tracert for launcher.eveonline.com

Tracing route to d1hoqe10mv32pv.cloudfront.net [52.222.236.113]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 27 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Starting tracert for binaries.eveonline.com

Tracing route to d17ueqc3zm9j8o.cloudfront.net [52.222.236.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 27 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Starting tracert for resources.eveonline.com

Tracing route to dm794883twbxj.cloudfront.net [52.222.236.49]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 26 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Traceroute diagnostics finished
RevengeSeeker
Sebiestor Tribe
Minmatar Republic
#13 - 2016-11-26 04:44:40 UTC
ping launcher.eveonline.com

Pinging d1hoqe10mv32pv.cloudfront.net [52.222.236.113] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 52.222.236.113:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
111kartel111
Deep Core Mining Inc.
Caldari State
#14 - 2016-11-26 04:47:03 UTC
Yeah suks its been down all evening so its late I'm hitting the rack tired of waiting.
Jonas Kanjus
Caldari Provisions
Caldari State
#15 - 2016-11-26 04:50:03 UTC  |  Edited by: Jonas Kanjus
111kartel111 wrote:
Starting traceroute diagnostics - this may take several minutes

Starting tracert for launcher.eveonline.com

Tracing route to d1hoqe10mv32pv.cloudfront.net [52.222.236.113]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 27 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Starting tracert for binaries.eveonline.com

Tracing route to d17ueqc3zm9j8o.cloudfront.net [52.222.236.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 27 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Starting tracert for resources.eveonline.com

Tracing route to dm794883twbxj.cloudfront.net [52.222.236.49]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter.westell.com [10.0.0.1]
2 26 ms 26 ms 26 ms oh-76-2-240-1.dhcp.embarqhsd.net [76.2.240.1]
3 mnfd-agw1.inet.qwest.net [75.160.216.1] reports: Destination net unreachable.

Trace complete.

Traceroute diagnostics finished


That's how mine looks, except it stops @ 70.183.71.121 (Cox Communications in Atlanta, GA) and all subsequent hops get a request timed out.

Yours is stopping at Qwest Communications in Monroe, LA.

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Jonas Kanjus
Caldari Provisions
Caldari State
#16 - 2016-11-26 04:55:18 UTC  |  Edited by: Jonas Kanjus
Look at this! AWS (Amazon Cloudfront) Live Outage Map:

http://downdetector.com/status/aws-amazon-web-services/map/

Maybe they are prepping for Cyber Monday???

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Michae Sasen
nul-li-fy
Triumvirate.
#17 - 2016-11-26 05:00:49 UTC
okay i was lucky and have really smart people in the corp so they told me to change my dsn to googles and uiit worked im in eve.

so use think link and follow what it says and you will be playing.
http://www.howtogeek.com/howto/7406/speed-up-your-web-browsing-with-google-public-dns/

life in NULL is the best life!

Jonas Kanjus
Caldari Provisions
Caldari State
#18 - 2016-11-26 05:10:07 UTC
Michae Sasen wrote:
okay i was lucky and have really smart people in the corp so they told me to change my dsn to googles and uiit worked im in eve.

so use think link and follow what it says and you will be playing.
http://www.howtogeek.com/howto/7406/speed-up-your-web-browsing-with-google-public-dns/


Awesome job, bro! Just did it myself and the forums are loading completely now. General browsing seems faster, too. Best of all, THE LAUNCHER WORKS AGAIN!

Thanks a lot!

o7

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Jonas Kanjus
Caldari Provisions
Caldari State
#19 - 2016-11-26 06:34:52 UTC
Heh, I'm guessing all involved got their end fixed?

My start date to EVE Online: 6/25/2005 8:24:57 AM UTC

Constance DeKebec
Eldaari Investments
#20 - 2016-11-26 08:36:28 UTC
I'm having the same issue right now, anyone else ?
12Next page