These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

No sound in-game?

Author
Amarr Empire
#1 - 2016-11-22 09:11:24 UTC
Hello! I recently came back to EVE Online after a 6 months hiatus from the game. However, upon returning I noticed to my dismay that my in-game sounds don't seem to be working.

I have audio enabled in-game, I even unchecked the box, re-checked it and restarted the client and that didn't help. EVE Online on my volume mixer is not muted and it's as loud as can be so that's not the problem.

EVE is one of the few games I play where I actually have sounds on and it's a bit disappointing not being able to hear ship effects or the amazing ambient soundtrack in the background as I'm annihilating Gurista pirates.

Has anyone had any similair issues with the game since the expansion? If you did and managed to fix it, how?
Caldari State
#2 - 2016-11-22 20:34:47 UTC
Me to, but i can hear the UI sounds
Gallente Federation
#3 - 2016-12-15 18:17:03 UTC
Same, no sounds, but everything is up. Even tried doing a full settings restart. I'm returning with a new char after 4.3 years away. I remember loving the sounds back then, but I have none now. Seriously, this is one of the very few games where I actually wanted the sound.
Ghost Legion.
#4 - 2016-12-16 21:18:10 UTC
Got same Problem since this morning. Yesterday Afternoon everything was fine. In addition my Game crashes shortly after login.
Client logging shows some errors about some file that cannot be opened.
#5 - 2016-12-20 01:31:01 UTC
Make sure you have "Download everything" checked in the launcher, it'll let you play without having downloaded sounds otherwise
#6 - 2016-12-20 23:14:43 UTC  |  Edited by: Mezul Nephyte
Having the same issue on my gaming pc (but not on work laptop...wtf), and it's driving me up a wall. Was fine for a decade, and now no sound since July/August! Can't seem to find anything that helps, either. Just others with audio bugging out, or common sense suggestions like "look at the volume mixer," which is sort of like tech support asking one 'did you plug it in?' Don't think it's so much to ask to get an update or ETA, or anyyything on when I might possibly hear this awesome game once more, right? Paid to play since 2005-I miss the whole vibe, yo! Don't blame me for needing to feel immersed when I play, because real life is just getting too wacky for me to stay out long anywhere,anymore. :P

Oh well, looks like I'm not alone at very least.
Happy holidays all,
Mez
Brave Collective
#7 - 2016-12-26 21:44:50 UTC
Had the same issue after a reinstall. I fixed it by completely deleting the game, and reinstalling using the EveResources.7z file provided on the download page for doing a full ahead-of-time download. I was unable to convince the Launcher to download all assets before that.
Forum Jump