These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Black Screen After Character Selection

Craig Cumbie
Rogue Clones
Badfellas Inc.
#1 - 2016-10-16 02:03:05 UTC
Hi All,

About two days ago, I started experiencing a black screen issue after character selection. I run six accounts, and am able to log into all of them and get to character selection. After I select a character, it goes into the game, and I just get a black screen with the EVE cursor on screen. My graphics card fan starts ramping up, and I can move the cursor, but if I hit escape, nothing happens. I have to kill the process, and it appears that the chat windows will momentarily load as the game is exiting, but nothing is in them.

So I've tried clearing my cache and verifying the shared cache, and that will sometimes work and allow me to log in some of the accounts. If I am able to log all of the accounts in, they run just fine with no issues.

This led to another issue today where my booster DC'd and would only log into the black screen. After I finally got it logged back in, the mining yield boost would not apply from the character, but it would work if another character with the skill was made the booster. I cleared the cache and verified everything once more and now I can't get past the black screen at all.

I suspect there is some issue with the shared cache that the launcher is not detecting, and I currently can't reinstall the game until I can re-download the entire offline installer when I am at work on Monday. This problem is happening on two different computers, both of which are more than capable of handling the game.

I was wondering if anyone else has had similar issues recently or if anyone had any ideas.


Yana Gutman
Heart Broken Angel
#2 - 2016-10-18 22:23:06 UTC
I have the same problem windows 10
Corklike VonLegend
Brutor Tribe
Minmatar Republic
#3 - 2016-12-29 10:42:30 UTC  |  Edited by: Corklike VonLegend
same problem here and you you look bottom left its "loading resources" too