These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

118.9 - Issues Thread (PC)

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2016-10-11 09:08:09 UTC  |  Edited by: CCP Phantom
The release 118.9 has been deployed on October 11. To report issues with the expansion on PC, please post in this thread.



The 118.9 release brings an exciting overhaul of the graphic post-processing system improving the performance on all GPUs. We also get revamped market graphs and a variety of bug fixes. Additionally, blueprints for Command Burst charges are now available, allowing you to build the charges in anticipation of November's fleet boost revamp.

The full details of all changes and improvements are available in the patch notes.

For general discussion and feedback please use the thread 118.8 - General discussion (PC).
For Mac users, there is, as always, a thread on the 118.9 - Mac forums for discussion of this expansion.

CCP Phantom - Senior Community Developer

CCP Phantom
C C P
C C P Alliance
#2 - 2016-10-11 11:06:28 UTC  |  Edited by: CCP Goliath
Known issues

- Deactivating elements of the Price History graph removes graph and settings cogwheel (Workaround: Reset Settings in ESC menu)
- Asteroid Environment option toggle has no effect

CCP Phantom - Senior Community Developer

u3pog
Ministerstvo na otbranata
#3 - 2016-10-11 11:28:30 UTC  |  Edited by: u3pog
Am I missing something or the new market graphs are only monthly? I choose price history for the last year, but I see only last month.

Edit: my bad, couldn't see the scroll below, its very dark Big smile Or I should say transparent.
CCP Phantom
C C P
C C P Alliance
#4 - 2016-10-11 11:53:49 UTC
u3pog wrote:
Am I missing something or the new market graphs are only monthly? I choose price history for the last year, but I see only last month.

Edit: my bad, couldn't see the scroll below, its very dark Big smile Or I should say transparent.

This quick image should clarify it.

CCP Phantom - Senior Community Developer

JTK Fotheringham
Ducks in Outer Space
#5 - 2016-10-11 12:01:08 UTC
Is there a way of getting access to the Bookmarks from the now gone IGB, or was their storage location removed in the patch?
Diedz Krootas
Greater and Better corp inc.
#6 - 2016-10-11 12:10:00 UTC
Black screen after docking to station. Mouse cursor is seen and nothing more, totally black screen.
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#7 - 2016-10-11 12:29:26 UTC
T3 cruisers look like their Polly count was cut in half
Sobaan Tali
Caldari Quick Reaction Force
#8 - 2016-10-11 12:32:04 UTC  |  Edited by: Sobaan Tali
Edit: Asteroid effects are showing up every where where there is asteroids regardless of the setting being enabled, missions and belts included.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

CCP Goliath
C C P
C C P Alliance
#9 - 2016-10-11 12:41:48 UTC  |  Edited by: CCP Goliath
JTK Fotheringham wrote:
Is there a way of getting access to the Bookmarks from the now gone IGB, or was their storage location removed in the patch?





EDIT: Habakuk informs me that in fact it is located at C:\Users\xxx\AppData\Local\CCP\EVE\xxxx_tranquility\cache\Browser

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Farah Hinken
Godless Horizon.
The Initiative.
#10 - 2016-10-11 12:46:49 UTC
I am getting weird stuttering every second. Didn't happen before this patch.
FPS Monitor
Dr Moe Dallocort
Sword and Shield RD
#11 - 2016-10-11 13:01:23 UTC
Some tunes when I click on PI - the screen blinks but no interface is displayed. However, when moving the mouse I can see signs that the planet view is active because of % used numbers pop up.

Un-docking I am able to use the planet view.

Don't happen on both accounts - so problem does not track that way.

JTK Fotheringham
Ducks in Outer Space
#12 - 2016-10-11 13:14:28 UTC
CCP Goliath wrote:
JTK Fotheringham wrote:
Is there a way of getting access to the Bookmarks from the now gone IGB, or was their storage location removed in the patch?





EDIT: Habakuk informs me that in fact it is located at C:\Users\xxx\AppData\Local\CCP\EVE\xxxx_tranquility\cache\Browser


Merci.
Doctor Bonn Young
Aliastra
Gallente Federation
#13 - 2016-10-11 13:44:08 UTC  |  Edited by: Doctor Bonn Young
Before the patch i had the asteroid environments turned off and all I did see were the minable asteroids. Now after the patch the environment in the belts is back while still being turned off. This is creating a lot of graphic lag...

i can't get rid of the little asteroid clutter in the ice field and belts. See http://screencast.com/t/uREhy1UYHN

In settings i tried all i could think of; checked the asteroid environment, apply, dock, uncheck asteroid environment, undock.
http://screencast.com/t/U66rZdSYs3a

Logout, login again.. reset graphic settings... All brought no solution.. What can I do to get rid of this problem?
CCP Goliath
C C P
C C P Alliance
#14 - 2016-10-11 13:51:25 UTC
Doctor Bonn Young wrote:
Before the patch i had the asteroid environments turned off and all I did see were the minable asteroids. Now after the patch the environment in the belts is back while still being turned off. This is creating a lot of graphic lag...

i can't get rid of the little asteroid clutter in the ice field and belts. See http://screencast.com/t/uREhy1UYHN

In settings i tried all i could think of; checked the asteroid environment, apply, dock, uncheck asteroid environment, undock.
http://screencast.com/t/U66rZdSYs3a

Logout, login again.. reset graphic settings... All brought no solution.. What can I do to get rid of this problem?


This is an issue we are aware of and will be fixing it soon but I am afraid there is no in-game workaround for it at the moment. Sorry for the inconvenience.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Doctor Bonn Young
Aliastra
Gallente Federation
#15 - 2016-10-11 13:53:21 UTC
CCP Goliath wrote:
Doctor Bonn Young wrote:
Before the patch i had the asteroid environments turned off and all I did see were the minable asteroids. Now after the patch the environment in the belts is back while still being turned off. This is creating a lot of graphic lag...

i can't get rid of the little asteroid clutter in the ice field and belts. See http://screencast.com/t/uREhy1UYHN

In settings i tried all i could think of; checked the asteroid environment, apply, dock, uncheck asteroid environment, undock.
http://screencast.com/t/U66rZdSYs3a

Logout, login again.. reset graphic settings... All brought no solution.. What can I do to get rid of this problem?


This is an issue we are aware of and will be fixing it soon but I am afraid there is no in-game workaround for it at the moment. Sorry for the inconvenience.


Thnks CCP Goliath. Hope you can patch this soon. Because 5 clients in a belt is NO FUN... :)
Gneeznow
Ship spinners inc
#16 - 2016-10-11 13:56:06 UTC
The MOTD of a channel I am in has vanished, it's still there in the settings window but the channel itself just contains lots of empty space where the MOTD should be.
Quazided
Republic Military School
Minmatar Republic
#17 - 2016-10-11 13:58:48 UTC
The Tengu now looks weird and shiny on medium shader settings and reflects the environment in a most displeasing fashion.. Asteroid affects are appearing in missions even if disabled.
Veskin Sentinel
Sapphire Interstellar Capital Holdings
#18 - 2016-10-11 14:01:57 UTC
Gneeznow wrote:
The MOTD of a channel I am in has vanished, it's still there in the settings window but the channel itself just contains lots of empty space where the MOTD should be.



Yes, I am experiencing the same problem. MOTDs of several of my open chat channels are invisible.

www.veskin7.blogspot.com - my EVE related blog.

Krieg Austern
#19 - 2016-10-11 14:03:16 UTC
The new godray rendering looks quite good, right until you are in a belt... the lights shining through rocks cast a horrible washed out "overcompressed" map over everything (ships and skybox). Makes it look like a badly compressed jpeg.

I've got all the graphics settings to maximum, and the FPS is on par with what it was before the patch, but that light map, ugh.
Sobaan Tali
Caldari Quick Reaction Force
#20 - 2016-10-11 15:02:11 UTC
CCP Goliath wrote:
Doctor Bonn Young wrote:
Before the patch i had the asteroid environments turned off and all I did see were the minable asteroids. Now after the patch the environment in the belts is back while still being turned off. This is creating a lot of graphic lag...

i can't get rid of the little asteroid clutter in the ice field and belts. See http://screencast.com/t/uREhy1UYHN

In settings i tried all i could think of; checked the asteroid environment, apply, dock, uncheck asteroid environment, undock.
http://screencast.com/t/U66rZdSYs3a

Logout, login again.. reset graphic settings... All brought no solution.. What can I do to get rid of this problem?


This is an issue we are aware of and will be fixing it soon but I am afraid there is no in-game workaround for it at the moment. Sorry for the inconvenience.


Thanks for the info. Performance across the board has been otherwise positive on my end, lots of places a little higher and smoother frame rate.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

123Next pageLast page