These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.

June release 118.6 - General feedback and issues (Mac)

First post
CCP Phantom
C C P Alliance
#1 - 2016-06-23 19:40:55 UTC  |  Edited by: CCP Falcon
The June release 118.6 has been deployed on June 28. Please use this thread for general feedback and to report issues with the Mac version.

This release is kicked off by the "Shadow of the Serpent" event as part of a completely new event framework with the Scope Network. We also see the first pirate faction capital and supercapital ships that can be owned by players. Legalization of combat boosters, the fantastic multiship fitting tool, brilliant visual updates and a multitude of bug fixes are also part of this exciting release.

The full details of all changes and improvements are available in the patch notes.

For general discussion on the PC, please use the June release 118.6 - General feedback (PC) thread.
Please report issues with the release on the PC in the June release 118.6 - Issues (PC) thread.

CCP Phantom - Senior Community Developer

Vincent Athena
#2 - 2016-06-28 12:36:55 UTC
I'm not sure why, but when I run my three ship mining fleet, the game seems faster and smoother today over yesterday. I did not take data, but it may all be down to a FPS increase.

Know a Frozen fan? Check this out

Frozen fanfiction

EVE University
Ivy League
#3 - 2016-06-28 17:53:29 UTC
game will no longer load after update. launcher loads fine, can log in fine, when i click play, it tries but nothing happens. tried about 10 times now. nothing

Labra Cadabra
#4 - 2016-06-28 18:00:36 UTC
I cannot play, but I could yesterday, so I assume it is related to the new release. The launcher seems to work - lets me login to my accounts, but when I hit "Play Selected", the only thing that happens is the white triangle next to a selected account name becomes a white square for about ten seconds before it reverts back to a white triangle. The launcher indicates: Launcher: 1045952.1.986 and Tranquility version 1052319. I am stymied.
Labra Cadabra
#5 - 2016-06-28 18:05:35 UTC
Eureka! I just noticed a barely visible shadowy circle icon in the upper left, when hovered over it says something like "New interface detected, click here to load" and after doing so, the game launched fine. Hurray!
Phoenix Industries
#6 - 2016-06-29 17:44:07 UTC
I have a problem with the MAC client. When i dock in a station the station interior is black and i cant se my ship (and dont spinn it).

Docking in a citadel works.

But everything in the station works even if the hangar is black.
Project Gungnir.
#7 - 2016-07-01 11:18:02 UTC  |  Edited by: Invisusira
FPS has taken a HUGE hit. Stations are absolutely unbearable. I was getting 25-40ish FPS everywhere before, now I get 1 or 2 FPS when docked and 15-20 FPS in space.

Using Wine.

edit: ok it looks like some of my settings have been reset, everything was on "high." turning off Post Processing fixes most of it.

(btw, if you're using Post, don't. It's horrible on Mac. turn it off. your frame rate practically doubles.)
Da Vinci Plans
#8 - 2016-07-14 16:20:42 UTC
I have issues that started this week with icons just being blank. It only seems to affect blueprints right now.
Have cleared the client data cache and repaired shared cache. Still happening.

Using "latest" non-dev wine.
Screenshot here: