These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

May release 118.5 - General feedback and issues (Mac)

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2016-05-31 10:02:34 UTC  |  Edited by: CCP Falcon
The May release 118.5 has been deployed on May 31 during an extended downtime. To report issues with the expansion or for general feedback on the Mac, please post in this thread.

This release brings a large amount of bug fixes and improvements, as well as new Multi-Use Analyzers, and Upwell Consortium executive clothing rewards for those who took part in the event surrounding the construction of the first Astrahus class citadel. Additionally we see improvements of the new camera, the retirement of the old camera, many smaller, yet valuable enhancements.

The full details of all changes and improvements are available in the patch notes.

For general discussion of this expansion on the PC, please use the May release 118.5 - General feedback thread.
Please report issues with this expansion on the PC in the May release 118.5 - Issues (PC) thread.

CCP Phantom - Senior Community Developer

Vincent Athena
V.I.C.E.
#2 - 2016-05-31 13:46:12 UTC
Heat load on my MacBook Pro seems much higher today than yesterday.

Know a Frozen fan? Check this out

Frozen fanfiction

JohnLock2011
Doomheim
#3 - 2016-06-02 19:08:23 UTC  |  Edited by: JohnLock2011
Hi guys, i see worst performance today. my FPS drop from standard 60 to 30fps Cry

ofc i clear all caches... and i use wine client now but performance on imac i5 3,4Ghz with GTX 775 seem very bad now
Sunrise Aigele
Pemberley Enterprises
#4 - 2016-06-08 02:58:53 UTC
Since I caused a bit of a fuss in here some time ago I feel compelled to return for one reason: my problems were related to overly ambitious graphics settings. I must finally admit that my new computer is not new anymore. When it was new, it was not the last word in graphical fidelity.

Because he was so helpful, I would especially like CCP Snorlax to see that the new build is functioning perfectly for me so far. I am running two clients with good frame rates and good responsiveness. The WINE client is easily the best Mac client CCP has shipped in my time as a player. Thank you.

Kimimaro Yoga
Paragon Trust
#5 - 2016-06-08 11:14:59 UTC
Didn't want to make a separate thread for this issue, but not sure it belongs here. Since the previous patch I've had oddly long load times the first time I undock. Actually, the problem is somewhat different than that, the problem is that the UI is an unresponsive mostly black screen until *everything* has loaded. Which easily takes ten seconds or so. If I dock up and undock again the HUD and in-space graphics load far faster.

I was ignoring this issue for a bit, but recently I lost a ship on an undock because I didn't have a functional UI until after I could be killed. This is particularly an issue on stations with a short undocking ring, as I have to hope I can stop the ship before I've left docking radius completely.

BTW, running on 10.9.5 with wine. Wine in general has been nice, just this one source of distress.

Now recruiting: http://dogfacedesign.com/index.php/Recruiting-Posters/recruiting-poster-patr3

CCP Snorlax
C C P
C C P Alliance
#6 - 2016-06-08 11:25:20 UTC
Kimimaro Yoga wrote:
Didn't want to make a separate thread for this issue, but not sure it belongs here. Since the previous patch I've had oddly long load times the first time I undock. Actually, the problem is somewhat different than that, the problem is that the UI is an unresponsive mostly black screen until *everything* has loaded. Which easily takes ten seconds or so. If I dock up and undock again the HUD and in-space graphics load far faster.

I was ignoring this issue for a bit, but recently I lost a ship on an undock because I didn't have a functional UI until after I could be killed. This is particularly an issue on stations with a short undocking ring, as I have to hope I can stop the ship before I've left docking radius completely.

BTW, running on 10.9.5 with wine. Wine in general has been nice, just this one source of distress.

Have you tried enabling the 'Download everything' setting in the launcher? That way all resources should be downloaded by the launcher, ensuring the client would never have to download anything.

If that doesn't help, please enable the 'Run clients with logging' setting and file a bug report, attaching the log saved out from LogLite.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/