These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Launcher issue.

Author
Kalchak
Polaris Rising
The Bastion
#1 - 2016-03-07 09:21:45 UTC
Something odd is happening with my launcher. Game was working fine yesterday, but when I tried to log in this morning I was met with this Launcher 2.0

None of the usual news/login information is showing up and i cannot launch the game.

I've tried to bypass the launcher and go straight to the executable but it throws up a compatibility error.

Any help would be appreciated.
Jane Galt
The John Galt Express
#2 - 2016-03-07 09:23:58 UTC
same issue

Buying all characters, paying more than other shops

For winning bids or character inquiries, please mail me with a link to the thread.

Kalchak
Polaris Rising
The Bastion
#3 - 2016-03-07 09:26:19 UTC
OK my Launcher is still broken but I have found a way to bypass it. If you select the server list from the drop down in the top right (the little E icon) you can select the first option "Server list". You can then click "Play on Tranquility". It's let me in on both my accounts so you should be able to get in to the server.

Still would appreciate an update on the launcher itself :)
Tan Strike
Universalis Imperium
The Bastion
#4 - 2016-03-07 09:29:32 UTC
Getting that same Launcher pic here also

can do the work around to log in but a fix would be nice P
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#5 - 2016-03-07 09:37:18 UTC
Kalchak wrote:
OK my Launcher is still broken but I have found a way to bypass it. If you select the server list from the drop down in the top right (the little E icon) you can select the first option "Server list". You can then click "Play on Tranquility". It's let me in on both my accounts so you should be able to get in to the server.

Still would appreciate an update on the launcher itself :)

same issue here , the server list worked for me as a bypass too.
Montgomery Black
Brutor Tribe
Minmatar Republic
#6 - 2016-03-07 09:58:17 UTC
Same issue.

WH Merc Services in AU TZ. Citadel defense / offense. More details see forum post - Link

Freedom7
Unsung Heroes
Requiem Eternal
#7 - 2016-03-07 10:00:04 UTC
I have the same issue ...
Johny Big
Vitam et Sanguinem
Greater Western Co-Prosperity Sphere
#8 - 2016-03-07 10:03:22 UTC
same issue
Vespula Vulgaris
Industrial Waste Management
#9 - 2016-03-07 10:12:49 UTC
Getting that same empty launcher.

For me, getting in via ProgramData\CCP\EVE\SharedCache\tq\bin\exefile.exe worked.
Naughty Dred
Pirate's Life
Shattered Foundations
#10 - 2016-03-07 10:16:18 UTC
thanks for the work around
LEEL000
Balkan Kings
Goonswarm Federation
#11 - 2016-03-07 10:30:56 UTC
http://imgur.com/6NoxlTE i got same problem :(
Amarisen Gream
Pleasant Peninsula Productions
Digital Vendetta
#12 - 2016-03-07 10:42:16 UTC  |  Edited by: Amarisen Gream
Same issue here - Mac OS X 10.11.3

edit: I don't know what your settings/view are on the launcher. but I clicked the feed back button. it did nothing. clicked the bug report (which took me to a log in window. did that, and then closed the launcher) that seemed to fix it.

BUT - i was also messing around with the lay out (Three box icon near the bug report window. One long box above 2 tall boxes)

but i now have the normal window.

"The Lord loosed upon them his fierce anger All of his fury and rage. He dispatched against them a band of Avenging Angels" - The Scriptures, Book II, Apocalypse 10:1

#NPCLivesMatter #Freetheboobs

Eric de'Locke
AEGIS Logistics
AEGIS Assembly
#13 - 2016-03-07 10:51:27 UTC
Same issue and thanks for the work around Big smile
Nessota
Arctic Light Inc.
Arctic Light
#14 - 2016-03-07 11:01:41 UTC
Funny. I had this same issue. Clicked support, waited for support website to pop up, closed it, restart launcher and it is working like a charm.
Eric de'Locke
AEGIS Logistics
AEGIS Assembly
#15 - 2016-03-07 11:01:51 UTC
Another workaround is to click on the Eve Universe drop down list at the top left and select Tranquillity. This will reload the launcher as you'd expect and you can log in from there.
Vespula Vulgaris
Industrial Waste Management
#16 - 2016-03-07 11:41:22 UTC  |  Edited by: Vespula Vulgaris
Eric de'Locke wrote:
Another workaround is to click on the Eve Universe drop down list at the top left and select Tranquillity. This will reload the launcher as you'd expect and you can log in from there.

This fixed my launcher. Even after closing and reopening it, the issue was gone.

(Edit: TQ looked greyed out, as in "you can't click this", but I clicked it anyway because why not, and it fixed it)
Kalchak
Polaris Rising
The Bastion
#17 - 2016-03-07 11:55:22 UTC
Issue seems to be fixed after downtime, not sure if it was the various workarounds or something clicked after the servers came back up, thanks to everyone for your tips and tricks :)
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#18 - 2016-03-07 12:08:23 UTC
seems to have been fixed after dt , on my end anyway