These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Qt5WebEngine.dll was not found

First post
Author
RavenWulf Nardieu
Tactical Stability Union
Hard Knocks Associates
#1 - 2016-03-01 20:26:39 UTC
Tried searching forums, no issues seen really that are matching this. Any known fixes to this error?

'This application has failed to start because Qt5WebEngin.dll was not found. Re-installing the application may fix this problem.'

Cheers :)
Kuro Ryo
Center for Advanced Studies
Gallente Federation
#2 - 2016-03-01 22:09:49 UTC
iv gotten QtWebengineprocess.exe - aplication error

The application was unable to start correctly (0xc000007b). click ok to close the application

reopen it get same thing
Sobaan Tali
Caldari Quick Reaction Force
#3 - 2016-03-02 04:00:31 UTC  |  Edited by: Sobaan Tali
A quick search online shows Qt5WebEngin.dll to be part of an application that is a component of C++. As I'm pretty illiterate where programming is concerned, I have no idea what it means for the file to be missing, but I would assume one step would be to look into reinstalling your Microsoft Visual C++ install as it could be that the "missing" dll file is corrupt or damaged and no longer functions correctly.

Looking up QtWebengineprocess.exe yielded largely the same results, pointing to C++ components.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

CCP Snorlax
C C P
C C P Alliance
#4 - 2016-03-02 12:59:08 UTC
RavenWulf Nardieu wrote:
Tried searching forums, no issues seen really that are matching this. Any known fixes to this error?

'This application has failed to start because Qt5WebEngin.dll was not found. Re-installing the application may fix this problem.'

Cheers :)

Have you tried reinstalling the launcher?

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Phyxre
Slate Manufacturing
#5 - 2016-03-02 13:32:21 UTC
Sobaan Tali wrote:
I would assume one step would be to look into reinstalling your Microsoft Visual C++ install as it could be that the "missing" dll file is corrupt or damaged and no longer functions correctly.


QT isn't a Microsoft thing, its a 3rd party library for developing cross platform apps; it used to be pretty much all UI but I think now it covers a lot more. Signals and slots and all kinds of nifty stuff!