These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Launcher stopped working

Author
Dictyoglomus
Die grauen Panther
Sons of Sylph
#1 - 2016-02-28 17:19:33 UTC
hey there,

for some reason the launcher decided, that today would be a good day to stop working.

All I get is the message this webpage is not available.

browsing to https://launcher.eveonline.com/1.857/ with my normal browser is not a problem.

Here are the results of the basic diagnostics:

Starting basic diagnostics

Looking up hosts:
binaries.eveonline.com
res.eveonline.ccpgames.com
client.eveonline.com

Host lookup for binaries.eveonline.com returned:
216.137.43.195
216.137.43.26
216.137.43.108
216.137.43.188
216.137.43.220
216.137.43.160
216.137.43.98
216.137.43.64

Host lookup for client.eveonline.com returned:
87.237.39.208

Host lookup for res.eveonline.ccpgames.com returned:
54.240.166.85
54.240.166.27
54.240.166.128
54.240.166.134
54.240.166.86
54.240.166.121
54.240.166.110
54.240.166.25

Host lookups done
Starting ping for binaries.eveonline.com

Ping wird ausgefuehrt fuer d17ueqc3zm9j8o.cloudfront.net [216.137.43.195] mit 32 Bytes Daten:
Antwort von 216.137.43.195: Bytes=32 Zeit=154ms TTL=48
Antwort von 216.137.43.195: Bytes=32 Zeit=155ms TTL=48
Antwort von 216.137.43.195: Bytes=32 Zeit=155ms TTL=48
Antwort von 216.137.43.195: Bytes=32 Zeit=155ms TTL=48

Ping-Statistik fuer 216.137.43.195:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 154ms, Maximum = 155ms, Mittelwert = 154ms

Starting ping for res.eveonline.ccpgames.com

Ping wird ausgefuehrt fuer dm794883twbxj.cloudfront.net [54.240.166.85] mit 32 Bytes Daten:
Antwort von 54.240.166.85: Bytes=32 Zeit=44ms TTL=52
Antwort von 54.240.166.85: Bytes=32 Zeit=44ms TTL=52
Antwort von 54.240.166.85: Bytes=32 Zeit=44ms TTL=52
Antwort von 54.240.166.85: Bytes=32 Zeit=43ms TTL=52

Ping-Statistik fuer 54.240.166.85:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 43ms, Maximum = 44ms, Mittelwert = 43ms

Starting ping for client.eveonline.com

Ping wird ausgefuehrt fuer client.eveonline.com [87.237.39.208] mit 32 Bytes Daten:
Antwort von 204.245.39.38: Zielnetz nicht erreichbar.
Antwort von 204.245.39.38: Zielnetz nicht erreichbar.
Antwort von 204.245.39.38: Zielnetz nicht erreichbar.
Antwort von 204.245.39.38: Zielnetz nicht erreichbar.

Ping-Statistik fuer 87.237.39.208:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),

Basic diagnostics finished
Dictyoglomus
Die grauen Panther
Sons of Sylph
#2 - 2016-02-29 19:58:07 UTC  |  Edited by: Dictyoglomus
Still not working, but I've found a workaround.

By accessing the server list, I am able to start one client at a time with my saved settings,
but that's not what the launcher is for...

Additionally I filed at ticket including a logfile last night, but that ticket seems to be gone now.
Bo Kaundur
Wildly Inappropriate
Goonswarm Federation
#3 - 2016-02-29 22:51:18 UTC
I have the exact same problem since Thursday morning. I have an open ticket since Thursday/Friday without any response at all.
Dictyoglomus
Die grauen Panther
Sons of Sylph
#4 - 2016-03-01 19:54:18 UTC
Update:

Today after downtime, my launcher was still not working.

But as I started it right now it did load with two certificate errors which I ignored.

After that I could start everything normal again.
Dictyoglomus
Die grauen Panther
Sons of Sylph
#5 - 2016-03-02 11:08:53 UTC
And we are back to the launcher just being a white rectangle ...