These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Skill Discussions

 
  • Topic is locked indefinitely.
 

GLITCH: Skills restarting when I place new skills and hit Apply

Author
STDs Given
Destructive Influence
Northern Coalition.
#1 - 2015-11-13 04:40:46 UTC
So I am having a issue and I already placed a ticket and got no response. almost 2-3 weeks now I have been on two separate long trains, this time it was with leadership V. Today the skill was with only 1 hour left till completion, I placed my news skills on the list behind leadership V and clicked apply, my Leadership V now has 5 days of training left. The last skill I have completed was on 11.7.2015 and I have been trying to complete leadership for a while now. This has been a repetitive thing. On my main account I was attempting to train amarr cruiser V the training was at 15 days I think placed other skills behind it clicked apply and it is now back at 19 days... What the hell is wrong?
RavenPaine
RaVeN Alliance
#2 - 2015-11-13 05:09:37 UTC
You changed attributes or clone jumped.
Lost a pod full of implants.

Or
Total time for BOTH skills is what you are seeing.
You are mis-reading the information

Or
CCP is torturing you because some dev thinks it's funny.
They'll never respond because they want to see how violent you get over this If you let it go, they'll pick another pilot and see how many they can toy with until the boss gets back from Vegas. Then they'll fix all the tickets and claim they were super busy this week.
Gundy Hayden
The Hollow Men
#3 - 2015-11-13 18:13:52 UTC
This happened to me last night as well. Opened a ticket as soon as I noticed. Hopefully something can be done. Granted, I only lost a bit less than a day, it's still very annoying.
Samsara Toldya
Academy of Contradictory Behaviour
#4 - 2015-11-13 22:09:07 UTC
You might want to join this thread